Sign in with
Sign up | Sign in
Your question

New Wireless Modem sucks--want it to connect to router.

Tags:
  • Routers
  • Wireless
  • Connection
  • Modem
  • Internet
  • Networking
Last response: in Networking
Share
December 11, 2012 7:44:55 AM

I just got a new modem from my internet provider. It was required for new speeds and new monthly bandwidth allowances (free of charge).

The modem is wireless.....but the range is AWFUL!. I tried to connect it to my wireless router using an Ethernet cable (they are beside each other).

The router just will not accept the modems internet. The previous modem worked fine. Plug it in and its good to go.

But I cannot for the LIFE OF ME get the router to work with this modem. I have the ethernet going from one of the modems 4 available ports right into the internet port of the router.

I can connect to the router fine but it usually ends up saying either no internet access or limited internet (which really is no access either for me).

I have done a factory reset of the router and everything. No dice.

The wireless indicator on the router blinks slowly...where as before when it was working it would blink really fast. Dont know if that means anything.

I have been having nothing but problems with this new modem... wouldn't connect to one of the computers---and now this.

Its just unbelievably frustrating.

Can I even connect this thing to my router? I want to use the increased range on my router--its a big difference.

More about : wireless modem sucks connect router

a c 212 F Wireless
December 11, 2012 1:22:27 PM

Your problem is the the modem is actually a modem/router. The easiest setup is to go from one of the LAN ports of the modem to an LAN port on the router. Then you have to decide which will be the DHCP server, and turn DHCP off in the other. So for example, if you want the modem to do the DHCP but not be the wireless radio: turn off the wireless radio in the modem, turn off the DHCP in the router, assign the router a static address in the same network range as the modem -- you enter that in both the router and modem. (so if the modem is the gateway at 192.168.0.1, make the router 192.168.0.2, and allow the modem DHCP to assign 192.168.0.3 to .254). Set up a security type (WPA2 personal with AES encryption) and password in the router. Write the password down, all wireless connections will need it.

Now the router will act as a wireless AP and switch (its other ports will be on the network also).

edit -- and if you have any other issues please post the model of the modem and the router.
m
0
l
!