Sign in with
Sign up | Sign in
Your question

Trouble Setting Up a Homegroup

Last response: in Networking
Share
December 18, 2012 6:28:58 PM

I recently moved in with a friend, and we're having trouble setting up file sharing. His PC is connected directly (via ethernet cable) to an Actiontec M1424WR wireless router, which is broadcasting a WEP-secured wireless network. My PC is connected wirelessly (via an RNX-N180UBE usb adapter). Both machines are running Windows 7. Internet access is great. We tried to set up a homegroup, however, and are getting nothing but problems.

He created a homegroup on his PC, gave me the password, and I joined on my PC. It said it joined and asked me what I wanted to share, but that's as far as we can get. Here's a list of problems we're having:

- On his PC, when he goes to the Homegroup page, it says "no other Homegroup computers are available."
- On my PC's Homegroup page, I see his computer name listed, and when I open it it shows libraries, but when I double click them it nothing happens
- He right-clicked his "downloads" folder and did "share with -> Homegroup;" I see it in my PC's Homegroup page but when I try to open it, the system thinks for a while before popping up a "cannot access" message
- I also shared a folder of mine to the Homegroup but, since he can't even see my PC, he can't see the folder
- I ran IPCONFIG on both machines; his machine's IP is 192.168.1.2; my machine's IP is 192.168.1.5
- When I ping his machine from my machine, I get "request timed out"
- When I ping my machine from his machine, I get replies.
- When I ping the router from my machine, I get replies.
- He has a printer. On my Homegroup page, it tells me that it has detected a new printer, but the "Install Now" button does nothing.

I've gone into Network and Sharing Center -> Advanced Sharing Settings and enabled "Allow Windows to manage homegroup connections." I did this on both machines.

He runs a VPN on his machine. Thought that might be the problem, so we turned it off but nothing changed. I run both Hamachi and Tunngle on my machine. Disabled both of those but nothing changed.

Anyone have any ideas? If you need any other info, let me know. Thanks!
December 18, 2012 7:43:33 PM

Check the windows firewall settings. It sounds like some of the three ports needed are still blocked. That may also be a problem on the router. Some routers have there own firewall and don't forward all ports from lan to wifi by default.
m
0
l
December 18, 2012 10:42:04 PM

Windows Firewall is disabled on both machines. I checked and the router DOES have a firewall. It was on Medium. I set it to Low (as seen in picture below).



As far as ports, you said there's three? What are the numbers? I'll forward them and see if that helps.



So, here's the port forwarding page of the router. It's a little different than what I'm used to (a LinkSys WRT54g). Which IP addy do I want to choose? Justin-PC is the machine connected directly to the router, and Ryan-PC is the machine connecting wirelessly.
m
0
l
!