Sign in with
Sign up | Sign in
Your question

What is the latest version of Mobile PhoneTools

Last response: in Brands
Share
February 16, 2005 8:37:35 PM

Archived from groups: alt.cellular.motorola (More info?)

I have just ordered a V551 and was wondering if there is a safe place
to download the Mobile PhoneTools to sync with my Lotus Notes database
or should I just purchase a version. If I should purchase the latest
version what is it, i.e. 2.0, 3.0, 3.1? Thanks in advance for your
help.
February 16, 2005 8:56:25 PM

Archived from groups: alt.cellular.motorola (More info?)

Thanks, any thoughts on downloading or ordering?
Anonymous
February 17, 2005 4:51:32 AM

Archived from groups: alt.cellular.motorola (More info?)

"Scott" <saeaster@verizon.net> wrote in message
news:1108604255.906581.186930@z14g2000cwz.googlegroups.com...
>I have just ordered a V551 and was wondering if there is a safe place
> to download the Mobile PhoneTools to sync with my Lotus Notes database
> or should I just purchase a version. If I should purchase the latest
> version what is it, i.e. 2.0, 3.0, 3.1? Thanks in advance for your
> help.


3.19e
Related resources
Anonymous
February 17, 2005 5:19:50 AM

Archived from groups: alt.cellular.motorola (More info?)

About $10 on ebay. Buy any version from 2.11 up and it will
automatically upgrade to the latest.

From:Scott
saeaster@verizon.net

> Thanks, any thoughts on downloading or ordering?
Anonymous
February 17, 2005 11:44:16 AM

Archived from groups: alt.cellular.motorola (More info?)

On 16 Feb 2005 17:37:35 -0800, "Scott" <saeaster@verizon.net> wrote:

I think I saw somewhere on the Internet the "final version" (i.e. no
mor e's, h's etc...)
Anonymous
February 17, 2005 12:27:28 PM

Archived from groups: alt.cellular.motorola (More info?)

Live Update says that 3.19e is the latest version. Not sure how there
could be a "final" version unless either it is being replaced or
Motorola has stopped developing new phones. A lot of the updates are
just to expand the models supported.

From:Hagen_von_Troje
vinny602003@yahoo.com

> On 16 Feb 2005 17:37:35 -0800, "Scott" <saeaster@verizon.net> wrote:
>
> I think I saw somewhere on the Internet the "final version" (i.e. no
> mor e's, h's etc...)
Anonymous
March 20, 2005 5:18:37 AM

Archived from groups: alt.cellular.motorola (More info?)

mine is version 3.23.

"Scott" <saeaster@verizon.net> wrote in message
news:1108604255.906581.186930@z14g2000cwz.googlegroups.com...
>I have just ordered a V551 and was wondering if there is a safe place
> to download the Mobile PhoneTools to sync with my Lotus Notes database
> or should I just purchase a version. If I should purchase the latest
> version what is it, i.e. 2.0, 3.0, 3.1? Thanks in advance for your
> help.
>
Anonymous
March 20, 2005 5:18:38 AM

Archived from groups: alt.cellular.motorola (More info?)

i use v3.4

On Sun, 20 Mar 2005 02:18:37 GMT, "Tembo" <sppeszel@shaw.ca> wrote:

>mine is version 3.23.
>
>"Scott" <saeaster@verizon.net> wrote in message
>news:1108604255.906581.186930@z14g2000cwz.googlegroups.com...
>>I have just ordered a V551 and was wondering if there is a safe place
>> to download the Mobile PhoneTools to sync with my Lotus Notes database
>> or should I just purchase a version. If I should purchase the latest
>> version what is it, i.e. 2.0, 3.0, 3.1? Thanks in advance for your
>> help.
>>
>
March 20, 2005 5:18:39 AM

Archived from groups: alt.cellular.motorola (More info?)

I just did a live update tonight, and the latest version is 3.23.

On Sat, 19 Mar 2005 23:19:30 -0500, MiniSports
<MiniSports@roverracing.com> wrote:

>i use v3.4
>
>On Sun, 20 Mar 2005 02:18:37 GMT, "Tembo" <sppeszel@shaw.ca> wrote:
>
>>mine is version 3.23.
>>
>>"Scott" <saeaster@verizon.net> wrote in message
>>news:1108604255.906581.186930@z14g2000cwz.googlegroups.com...
>>>I have just ordered a V551 and was wondering if there is a safe place
>>> to download the Mobile PhoneTools to sync with my Lotus Notes database
>>> or should I just purchase a version. If I should purchase the latest
>>> version what is it, i.e. 2.0, 3.0, 3.1? Thanks in advance for your
>>> help.
>>>
>>
!