Sign in with
Sign up | Sign in
Your question

cd reader/writer slowed

Last response: in Storage
Share
November 27, 2002 7:43:17 PM

I have a 12x cd toaster that has been worked perfectly until two days ago. I have winXp installed and it has been working perfectly, recording the cds in 4/5 minutes. But two days ago it started to recording in 30-40 minutes! The cds are well done but I don't know the reason of that exaggerated time. The only thing I have changed/installed on system is some new Aspi drivers.

The cd reader goes very slowly and the system also goes very very slowly when the the cd reader or writer is working.

Do you know what can be the solution?
thanks

More about : reader writer slowed

November 27, 2002 7:45:02 PM

Uninstall the ASPI drivers :smile: or verify that UDMA is still enabled for your drives.

<i><b>Engineering is the fine art of making what you want from things you can get</b></i>
<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=655" target="_new">My systems</A>
November 27, 2002 8:23:10 PM

how can I desinstall the drivers. There's no desinstalation programme and I don't know which are the files installed.

And also I can't check if the UDMA's are enabled or not. Where can I see that? I don't find so at the control panel's hardware administrator.
Related resources
November 27, 2002 8:59:09 PM

I thought you might ask that :smile: . Check out the .bat file that installed the drivers. That will show which file were copied. Delete those. Then do a search in the registry for those file names and delete any matching keys.
You could also try re-installing the older version of the drivers. I guess you didn't have the problem with those?

<i><b>Engineering is the fine art of making what you want from things you can get</b></i>
<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=655" target="_new">My systems</A>
November 27, 2002 9:28:50 PM

The instalation file is not a .Bat is an EXE so I can't see what files are. And there's not older version's driver, I didn't install anything before just the Nero and clone cd. And I have reinstalled both.

Another question how can I check de UDMA in WinXP?
November 28, 2002 4:24:15 AM

I assume that you had tried the previous version, since you wrote 'new' in your original posts. Anyway. It isn't V4.72 from adaptecs homapage? In that case try downloading the drivers from there and install those. The newest version may work better.

<i><b>Engineering is the fine art of making what you want from things you can get</b></i>
<A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=655" target="_new">My systems</A>
!