Maxtor U/133 & Errors

Hi. Any insight that someone can offer. I am having some troubles with this hard dirve... At least I think.

Basically, I just bought new compontents and put a computer together. Athlon xp 2000+, MSI Board, Maxtor 40 GB ATA/133, 512 MB DDR333.

This computer is going slower than my old one (athlon 1.0). I was having trouble installing ram, the hard drive would become corrupt, and then when I would remove the new ram, everything was ok.

I tried reinstalling windows xp last night and after it was done, the system had an error that the /windows/system/ directory was corrupt or missing and to reinstall.

Does this sound like a disk problem? Any suggestions? I have tried formatting the disk and starting from scratch, and now XP installation cannot find an xp compatable partition. I can create a new one and reformat from XP setup, but it cannot install because the partition that XP created is not XP compatable...

Thanks
5 answers Last reply
More about maxtor errors
  1. It sounds more like a RAM problem. Can you be more specific about the problems you had with the installation of the RAM?
    Try downloading <A HREF="http://www.memtest86.com/" target="_new">Memtest</A> and run it to make sure your system runs stable before attempting software installation. Memtests boots from a floppy.
    What do you mean by 'going slower' are you referring to the CPU speed? In that case your bios clock settings may be wrong. That can possibly also explain RAM timing problems.

    <i><b>Engineering is the fine art of making what you want from things you can get</b></i>
    <A HREF="http://www.btvillarin.com/phpBB/viewtopic.php?t=655" target="_new">My systems</A>
  2. Hammerbot// Thanks! I tested the memory on the computer and there are a bunch of errors. I have tried two different motherboards, so I knew that wasn't the problem. I just figured it was the HDD since I was getting disk errors.

    So can errors be caused by the CMOS settings, or are the sticks of ram just bad? Should I test the system with one at a time to see if it is one of the sticks or both? I have never had a problem with memory before.

    Thanks,
    Jared
  3. If memtest gives you errors, your memory is working at too high timing setting, or the memory is not good. Try to reduce the CAS from 2.0 to 2.5. Do not overclock the system.
    Check if the ratio FSB/memory clock brings the RAM to work out from its specification.
    The HDD is fine, the data are corrupted because they pass through the RAM which put some errors.
    Remember that some motherboards do not allow to fill the whole RAM socket. If you ar working at PC2700 you cannot install more than two DIMMs
    Finally try to replace the RAM with the olders or with a better one.

    the last is in the past
  4. The RAM was running at 266MHz, so I changed the CMOS to HCLK+33, which makes it 333MHz now, but the same errors. I messed with the settings, but the errors are still coming.

    I took out one stick and will test them inidividually, and so far, the one is working ok. It must be that one stick is bad.

    Thanks for the help guys. I wouldn't have known about that memory checker program.
  5. Yep. That sounds very much like the case. It happens from time to time.
    Get the stick replaced.

    <b>The Intel Celleron 2.1 & 2.2Ghz processors provide consumers with a great way to get on the Internet. Which one of the 478 pins plug into the phone socket? - <i>Intel & The Inquirer</i></b>
Ask a new question

Read More

Hard Drives Windows XP Maxtor Storage