Sign-in / Sign-up
Your question
Closed

Catalyst control center won't open?

Tags:
  • Drivers
  • Mice
  • Catalyst
  • Windows 7
Last response: in Windows 7
May 21, 2012 6:35:55 PM

All of a sudden I cannot open CCC.

The mouse flickers like it is loading it and then nothing occurs.

I have uninstalled ATI 12.4 fully and drive sweepered it and reinstalled and still have the issue.

More about : catalyst control center open

a b $ Windows 7
May 21, 2012 6:50:15 PM

did you make sure the service was running?

click start > control panel > administrative tools > services

look for the catalyst service and make sure it is set to automatic.

also has it been disabled to run at startup

click start and type msconfig
click on the startup tab and check it if unchecked
Score
0
Related resources
May 21, 2012 7:32:39 PM

I encountered the same issue and followed the wealth of options out there to no avail. It would seem it is some sort of registry related issue. My experience was, for about a year, CCC opened just fine, and then one day, after a driver update, I was no longer able to get it to come up. The service was still running and the system tray icon was still there. I could modify some settings via the pop-up menu, but didn't have the full CCC functionality from there. I wish I could give you more information, but I think you'll have to do some digging on the google to solve this one.
Score
0
May 21, 2012 11:17:10 PM

The service does not even show up in MSconfig or in administrative tools.

I installed .net framework 4 to make sure I had it.

I reinstalled ATI 12.4 and nothing.
Score
0
May 23, 2012 3:42:34 PM

Check this solutions, it may work for you:

"What I did was uninstall all of your AMD/ATI software. Once this is down, proceed to go into your C:/Local disk/program files/. Once in here, delete your ATI, and also your ATI Technology folders. If you can’t delete the folders for some reason, just go into the folders and delete what you can. IN OTHER WORDS, TRY TO DELETE ALL OF ATI AND AMD STUFF OUT OF YOUR PROGRAM FILES. Then after this is done, go back to C:/Local disk/. Once in here just delete the file named AMD. If you can’t delete it for some reason, go in and delete what you can. Once this is done, go to where you have downloaded the ATI driver and double-click on it, so it starts to extract. Once extracted click cancel. Then go back into C:/Local disk/. Find AMD again but this time open it, then open up the folder called support. Once in here open up the version which was just extracted, then once it has opened, open up the folder called config. Once in here, find a file called InstallManager. Open this up in notepad, or wordpad either one it doesn’t matter. Once this is opened scroll down to the bottom and find the one where it says Workaroundinstall =false. Change this to true. Save it close the file, them re-install CCC.
And presto!!! Once you have installed it and restarted your computer, your CCC will open!!!".


"My solution was to clear out the Windows GAC (Global Assembly Cache). In Windows 7, you can browse directly to “C:Windowsassembly”. Sort by “Public Key Token”, then delete everything with the Token “90ba9c70f846762e” (ATI’s key). You’ll obviously need Administrator privileges. No reboot needed either. Reinstalled CCC and it ran perfectly!"


"Manual install from the command prompt
Did this from my admin account, saw CCC load and become available. But when I logged on my account CCC was there but would not load. Was going to do the whole uninstall and install again, but when I logged on the admin account there was CCC all loaded and looking smug. clicked on the program and it popped open. then it hit me ‘PERMISSIONS’
I changed the permissions to FULL for my account and it worked like a champ."

Source: http://www.scratty.com/ati-catalyst-control-center-ccc-...
Score
0
June 8, 2012 6:27:57 PM

Try this:

First make sure you have framework 4 installed.

Then go to the registry editor (start>run>regedit), find the next folder: KEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/.NETFRAMEWORK, create a string value "OnlyUseLatestCLR" and set the value to 1, only 1.

Restart and try that way.
Good luck!
Score
0
June 29, 2012 12:23:58 PM

marianomdq said:
Try this:

First make sure you have framework 4 installed.

Then go to the registry editor (start>run>regedit), find the next folder: KEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/.NETFRAMEWORK, create a string value "OnlyUseLatestCLR" and set the value to 1, only 1.

Restart and try that way.
Good luck!



Yes. That worked for me ...Thank you...Thank you. :wahoo: 
Score
0
December 29, 2012 11:41:46 AM

loustein said:
Yes. That worked for me ...Thank you...Thank you. :wahoo: 


I have the same problem (Windows 7, 64 bit) however the solution above did not resolve it. :( 
When I try to run Catalyst, It says:
Catalyst Control Centre: Command Line Interface has stopped working.
(the details of the error are:) 

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: cli.exe
Problem Signature 02: 2.0.0.0
Problem Signature 03: 4f2058ba
Problem Signature 04: System
Problem Signature 05: 4.0.0.0
Problem Signature 06: 50485745
Problem Signature 07: 3e47
Problem Signature 08: 2a9
Problem Signature 09: System.ComponentModel.Win32
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: b6f7
Additional Information 2: b6f742612b0867379a4e5bde60438cd0
Additional Information 3: 4192
Additional Information 4: 419296bae3218da0792271f55c7d2293

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0...

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Score
0
a b \ Driver
a b $ Windows 7
December 29, 2012 12:46:20 PM

nymedic828 said:
All of a sudden I cannot open CCC.

The mouse flickers like it is loading it and then nothing occurs.

I have uninstalled ATI 12.4 fully and drive sweepered it and reinstalled and still have the issue.

Sign in as administrator (If you are not administrator you may be blocked)
Close all the applications that are being used...save and close your files...
Turn Off the antivirus and firewall, turn off the functions of windows defender.
If you have multiple security programs installed, they must be turned ALL off. Security will prevent your driver from installing...
Download the latest CCC driver package, and save it to an easy location. Make sure this is the correct driver for your card.
Delete all the current AMD video software and drivers, restart the system (the video will look screwy, don't worry)
Now load install all the newest CCC drivers and restart the system (the driver will not work (yet) as you said, but load it anyway)
left click start
left click computer
right click C drive
Left click Open
Right click Users
Left click properties
"Check" mark the box that says: Attributes: "Hidden" (there is now a check-mark in the "Hidden" box)
Click: "Apply"
Now the system will apply the hidden attributes...and this will take a while, or maybe a long while. Let this proceed, and don't interrupt it...
During this procedure, a message may inform you that you do not have administrator privilege to the file you are trying to change the attributes of. That's OK. Just click: "ignore all."
When this procedure is finished, click OK (the box will close after you click OK)
Now you will once again be looking at folders in C drive (don’t close the C drive window or you may regret it)
(once again) right click Users
(once again) left click properties
UN- check the box that says: Attributes "Hidden" (you will now take the check mark OUT, Hidden is no longer checked)
Click Apply
Now the computer will UN-apply the hidden attributes, and it may take a while, or a long while...but let it proceed, and finish, don't interrupt it.
During this procedure, a message may inform you that you are not the administrator of the file that you are trying to change the attributes of. That's OK, just click: "ignore all."
When this is completed click OK
Now close all windows and restart the computer
turn all the security back on.
At this point, the CCC should be functional. Open the CCC and test the functions...
Now, after all this, if the thing still won't open and run, turn off all the security, again.
turn off the firewall, and the antivirus.
restart the computer. Now again try to open and run the CCC, with all security turned off.
Sometimes security can block the functions. Try running with all the security off.
If this works OK, then you will need to add an "exception" to your security systems....
also, consulting the security manufacturer, to find out how to stop it from blocking the ccc drivers.
If you have multiple security apps, mismatched security installed, you might be creating your own problems.
Mismatched security, installed from multiple sources, can create mega conflicts in the system.
The security thinks the ccc is a virus....or that other mismatched security running, is a virus.....
Score
0
March 25, 2013 9:47:42 AM

Thanks a ton, soundguruman, this worked for me.
Score
0
March 27, 2013 9:13:59 AM

Hello,
I tried all different solutions in that thread and none worked..... does anyboby have an other one ?
Actually the only one i didn't do was clearring windows / assembly. Cause it wasn't enough clear for me...;

Thanks in advance
Giovanni
Score
0
April 6, 2013 11:15:14 AM

I found that uninstalling all AMD applications from the control center then running driver fusion in safe mode, then re installing the latest AMD driver suite worked fine( for now that is, this is the third time I've had to do this).
Score
0
April 9, 2013 3:25:02 PM

Ok. short and simple time. Open app, if doesnt open go to next step. quickly go to taskbar and click up arrow. look for radeon graphics icon, and spam click it. it should open up.
Score
0
April 9, 2013 11:52:30 PM

The problem, as it has been for many people, is a Microsoft "improvement" to Windows 7's graphics to make it more Windows-8-like and support IE10 - but it also breaks ATI's display drivers. This is the culprit: update KB2670838. I have an ATI Radeon HD2600XT and this has been vexing me for months. It has also been making Windows Calculator unusable - which is where I found the solution (http://answers.microsoft.com/en-us/windows/forum/window...). Shame on Microsoft for releasing a 'patch' which breaks so many people's display drivers - and not fixing it!

As soon as I uninstalled this patch (via Control Panel / Programs and Features / Show Updates) and rebooted, CCC began working just fine - and Calculator was back to normal too.
Score
0
a b \ Driver
a b $ Windows 7
April 10, 2013 7:36:25 AM

I would never install "driver fusion" or any other "free" program into my system, that claims it will "fix" problems.
This is a bad habit, that you should AVOID.
Score
0
April 12, 2013 2:38:13 AM

marianomdq said:
Try this:

First make sure you have framework 4 installed.

Then go to the registry editor (start>run>regedit), find the next folder: KEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/.NETFRAMEWORK, create a string value "OnlyUseLatestCLR" and set the value to 1, only 1.

Restart and try that way.
Good luck!


Thanks a million! I encountered the exact same problem, the application loads forever.I had this problem for a year now, forcing me to stop using this computer. I decided to try it again today and after following your instructions every thing is back to normal! Thank you again! God bless !
Score
0
April 17, 2013 11:35:05 AM


CCC will not start on win8
i had the problem with win7 but removing KB2670838 restored the normal behavior of CCC.exe and also live email was working again and calculator restored to normal.

Today i upgraded to win 8 and CCC and live email were behaving badly.
So i searched for KB2670838 but there is no more KB2670838 to be found.

Now what? How do i ripp that nasty directx update from win8?

it has something to do with direct write or direct 2d not so much CCC
live mail starts with a transparent logo and all the screen are black and there is only a correct redraw of the text when i resize the application.
CCC or monitor is working because the profile switching with shortkeys is fully functional.
But CCC stays invissible so i cannot adjust the overscan value on my hdmi screens.

500$ grafix card and i'm not able to read mail or get my hdmi screen running normal.
:( 

edit:
Fixed it !!!
by removing fastpicture viewer



Score
0
July 4, 2013 5:26:46 PM

marianomdq said:
Try this:

First make sure you have framework 4 installed.

Then go to the registry editor (start>run>regedit), find the next folder: KEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/.NETFRAMEWORK, create a string value "OnlyUseLatestCLR" and set the value to 1, only 1.

Restart and try that way.
Good luck!


You are awesome, thank you, i never figured out it alone. :)  ( sorry for bad english )
Score
0