Sign in with
Sign up | Sign in
Your question

Problems installing Win 7

Tags:
Last response: in Windows 7
Share
May 22, 2012 10:20:48 AM

I refurbish old computers to be given away for charity. I recently had one given with a 3.0 P4 on an Asus P5VDC-MX motherboard. I tried to install Win 7 without success, it always hangs at the same place, where it asks for the language etc; and there is no mouse present. I have tried with different hard drives, DVD’s (And cables), RAM – DDR and DDR2, P/S, keyboards mice, etc., and it always hangs at the same place
Ubuntu installs OK and works perfectly, as does Puppy (Wary and Slacko) I can install Win 7 to the hard drives using the same disk without problems on another computer .
Could anyone advise or suggest the reason?
Thanks, JB
a c 354 $ Windows 7
May 22, 2012 4:41:42 PM

Why are you installing a minimum $100 OS on a $80 computer? If you are using a hacked version, not a very good idea to use that for a charity.

Just setup XP on it, it should have the OEM key on it for re-installing.
m
0
l
a b $ Windows 7
May 22, 2012 4:54:11 PM

on some older motherboard the usb hub does not fully work till the os loads.if your using a wireless keyboard try a wired one or one is the ps2 ports if it has them.
m
0
l
Related resources
May 22, 2012 5:37:50 PM

It seems like faulty win7 disk. I also suspect, it is hacked version like hang-the-9 said.
m
0
l
May 29, 2012 6:51:21 AM

The Win 7 disk is genuine, and I can install it to both the hard drives I have tried hanging off another computer.
I have tried 4 keyboards, 3 PS2 and 1 USB; and 5 mice, 3 PS2 (MS and generic) and 2 USB.
I have also tried 3 DVD readers, 1 older and 1 new IDE and 1 new Sata.
No matter what I try it always hangs at the point where it asks for language.
Both Win XP and the latest Ubuntu will install to either hard drive without any problems.
The next thing to try may be a BIOS update, anyone any thoughts on that?
Thanks, JB
m
0
l
May 29, 2012 7:20:13 AM

Bios update has nothing to do with win7 installation. Unplug all usb device before installing windows.

Most of the time its the disk. Try using another disk. Is your disk is new? Old disk has scratch on it and cant be read properly.

m
0
l
!