Sign in with
Sign up | Sign in
Your question

Wake on LAN Sniff works, but still won't wake when shut down

Last response: in Networking
Share
December 25, 2012 9:20:27 PM

Howdy all,

Trying to configure my desktop to Wake on Lan. I have the BIOS set to WOL(PME) enabled, i have the ports set up, and everything. I installed a WoL Sniffer on the desktop, and sent a wake up command and the sniffer showed it came through (with the correct FF FF FF FF FF FF <Mac address repeating>).

The router it's hooked up to has the UDP port 9 forwarding, ad that's what my WoL tool is sending, and i see the light by the ethernet port and it does indeed flash repeatedly when i try to send the WoL magic packet.

However, nothing happens. It's shut down, plugged in, i used the soft shut down from windows...i can't figure it out. If it was the router, then the light wouldn't flash when sending it...

Thanks for any input.
December 26, 2012 11:27:47 AM

That's a typical problem with wol. It happens, if the energy saving / sleep mode you are currently sending your pc to is not supported for wol by your mobo. Sadly there is rarely any info in the manual. Play around with with the bios settings. Ring alarm from ehternet/network is the most importend to set. Next are the win settings for the shutdown mode.
m
0
l
January 4, 2013 11:30:57 PM

Found the problem, the network card driver wasn't up to date, updated and it started working!
m
0
l
May 23, 2013 7:10:34 AM

Hi everybody, (Sorry for my English, I'm french.)

I have the same problem : I can see the magic packet throught "WOL Monitor" but when I shutdown the PC, nothing is happening.
In my case, my PC doesn't have any light on the NIC. Maybe OS shut down completly the NIC (options) when the PC is off.

I updated the NIC with newest driver, still not working.

Can you help me ?
Thanks.
m
0
l
!