Sign in with
Sign up | Sign in
Your question
Solved

Windows 7 constant freezes & not responding

Last response: in Windows 7
Share
May 22, 2012 6:10:13 PM

Hello,

I recently upgraded my existing PC with a new hard drive (WD 1TB Caviar Black), Windows 7 Ult x64, & upped my mobo to its max of 16 GB DDR3 RAM.

I originally had problems after install with some of my partitions & hard drives not showing but everything worked itself out alright.

However, now a new problem has cropped up, and I'm not entirely sure if its related to the original issue or if it is a whole new problem.

Almost any program that I run will work for a time, but eventually stop responding. When I try to close the program, I will get a message from windows asking if I would like to end the process tree. This happens with everything, from Chrome to the League of Legends installer to Windows Explorer. If I hit yes, nothing will happen except for the "wait" cursor will appear, and my taskbar will completely disappear. It will usually catch up eventually, but I actually had to reset my computer during the LoL install, and Windows would not start up afterwards. I had to reinsert my Windows 7 disk and repair the installation.

Nothing I seem to do can fix this. All drivers are up to date, as are all Windows 7 updates. I upgraded from Windows XP, and tbh, at this point I'm regretting it.

My system specs are as follows:

ASUS M4A87TD AMD 870 Chipset motherboard
Athlon II x4 635 2.9 GHz
4x 4GB DDR3 1600 RAM
ATI Radeon HD 4800
3 SATA HDD:

WD 36 GB SATA 3GB/s (5 or 6 years old at least)
Seagate 250GB SATA 3GB/s (2 years old)
WD 1TB SATA 3GB/s (brand new)

Now I installed Windows 7 on the original WD 36 gig, and I'm wondering if thats causing my problems... but at the same time I'm not savvy enough to identify any other possible issues.

Any help would be appreciated

Thanks
a c 228 $ Windows 7
May 22, 2012 6:16:01 PM

Have you looked in the event viewer for any possible indications of what the problem may be?
m
0
l
May 22, 2012 9:56:59 PM

Hawkeye22 said:
Have you looked in the event viewer for any possible indications of what the problem may be?


I'll be honest, until you mentioned it I hadn't even known it existed. When I ran it, I saw 3 instances of a critical error, commenting about a reboot without a clean shutdown. I attributed those to my having to reset my computer when it had not responded for a significant part of time. But under Warnings, I found another entry, and I'm not sure if this could be causing my problem or not. I searched for the error, but didn't get enough responses to determine if this could be the culprit. I copied this straight from event viewer:


Quote:
Possible Memory Leak. Application (C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted) (PID: 124) has passed a non-NULL pointer to RPC for an [out] parameter marked [allocate(all_nodes)]. [allocate(all_nodes)] parameters are always reallocated; if the original pointer contained the address of valid memory, that memory will be leaked. The call originated on the interface with UUID ({3f31c91e-2545-4b7b-9311-9529e8bffef6}), Method number (20). User Action: Contact your application vendor for an updated version of the application.

m
0
l
Related resources

Best solution

a b $ Windows 7
May 22, 2012 10:57:11 PM

look at the mb qual list for ram and see if the ram you have is on it. i would start by taking 1/2 ram out and runnning memtest on it. for the hard drive run seatools for the seagate drives and wd tools for the wd drive. it read the drive smarts info and will tell you if the drive is on the way out. if it not the ram..then i would look a hardware monitor and watch the cpu and gpu temps and watch to see that the voltage on your pc is within spec.
Share
a c 228 $ Windows 7
May 23, 2012 12:01:15 PM

^+1

You will need to test your ram and drives. The error itself doesn't look good especially since it's buried in one of the svchosts. I'd start by checking the ram first since it says your application has a memory leak, though that technically should be an application error, not necessarily hardware - ram in this case.
m
0
l
May 23, 2012 6:46:54 PM

I checked my RAM last night, and there were no problems there, however this morning I started up to find Windows giving me a hard drive failure error on the 3 partitions from my 1TB.

Since then, I've removed it and it hasn't caused any
problems. I suppose I'm lucky I installed windows on the old WD 36gig.

RMA'd to Newegg. Thanks for the help.
m
0
l
May 23, 2012 6:51:54 PM

Best answer selected by ucrogpog.
m
0
l
!