Sign in with
Sign up | Sign in
Your question

V220 headset problem

Last response: in Brands
Share
Anonymous
March 2, 2005 10:48:05 PM

Archived from groups: alt.cellular.motorola (More info?)

Sorry, maybe this message appears twice.

I have a motorola v220 and I can't get my headset working.
When someone calls I can't hear the ringtone in my headset.
I can't pick up the phone or disconnet the phone with the mike
button.
When I put the phone on auto answer, I can hear the calling person and
He can hear me.

Did this on 3 different headsets.
I uncheck the option that the phone must be answered by opening the
flap but no success.. can someone help me ?

More about : v220 headset problem

March 6, 2005 12:00:16 AM

Archived from groups: alt.cellular.motorola (More info?)

3 different headsets of the same model? are you using OEM Motorola headsets?
If so sounds like you may have a faulty V220, which alot seem to be in one
way or another, they are equated to the C333 after all.
"Nick NL" <nl0np@removethis.hotmail.com> wrote in message
news:nc2c21t54sl0c2ns9phgqcmj635f4t002t@4ax.com...
> Sorry, maybe this message appears twice.
>
> I have a motorola v220 and I can't get my headset working.
> When someone calls I can't hear the ringtone in my headset.
> I can't pick up the phone or disconnet the phone with the mike
> button.
> When I put the phone on auto answer, I can hear the calling person and
> He can hear me.
>
> Did this on 3 different headsets.
> I uncheck the option that the phone must be answered by opening the
> flap but no success.. can someone help me ?
Anonymous
March 9, 2005 2:48:29 PM

Archived from groups: alt.cellular.motorola (More info?)

No, 3 different headsets of 3 different brands.
seems that I missed a setting but can't find it..

On Sat, 5 Mar 2005 21:00:16 -0500, "Anybody" <nomailover@rogers.com>
wrote:

>3 different headsets of the same model? are you using OEM Motorola headsets?
>If so sounds like you may have a faulty V220, which alot seem to be in one
>way or another, they are equated to the C333 after all.
>"Nick NL" <nl0np@removethis.hotmail.com> wrote in message
>news:nc2c21t54sl0c2ns9phgqcmj635f4t002t@4ax.com...
>> Sorry, maybe this message appears twice.
>>
>> I have a motorola v220 and I can't get my headset working.
>> When someone calls I can't hear the ringtone in my headset.
>> I can't pick up the phone or disconnet the phone with the mike
>> button.
>> When I put the phone on auto answer, I can hear the calling person and
>> He can hear me.
>>
>> Did this on 3 different headsets.
>> I uncheck the option that the phone must be answered by opening the
>> flap but no success.. can someone help me ?
>
!