Sign in with
Sign up | Sign in
Your question

IE6 quits when typing in addresses?

Last response: in Windows XP
Share
March 26, 2002 11:09:05 PM

Have just started to have a rather annoying problem with Internet Explorer 6! I have no idea what's caused it.

If I type an address into the address bar and press enter, IE6 just quits? This also happens if I use the drop down menu on the address bar, choose an address in the history and click the arrow at the side of the GO button??

I've done a REPAIR of WinXP (sfc /scannow) to replace any missing system files, no luck, and also downloaded and re-installed IE6 as per instructions in Microsofts Knowledgebase article <A HREF="http://support.microsoft.com/search/preview.aspx?scid=k...;en-us;Q318378" target="_new">Q318378</A>, it's still the same!

This means I can't type in any sites. I have to use a Search Engine and type them in there, then click on the link the search page throws up!

What has happened?
March 27, 2002 12:18:26 AM

Maybe the History folder is damaged.

I'd go to Tools\Internet Options\Advanced\ and disable Use inline AutoComplete. Then I'd open Windows Explorer, and under Tools\Folder Options\View, select Launch folder windows in a separate process.

For good measure, click the Search toolbar button on the browser toolbar, and then click Customize in the Search panel that appears. In the Customize Search Settings box, click on the AutoSearch settings button. In the When Searching: list, choose Do not search from the address bar.

Last, in Windows Explorer, locate the profile of the account with the problem. Click to the Documents and Settings\ Username \Local Settings\History folder. Right-click the History folder, and then click Delete.

If your user account has a problem when attempting to remove the folder, you may have to create a new user account with adminstrative privileges, log on with the new account, and then delete the folder.

Note: I'm not completely sure that this will work, but a similar problem used to occur in earlier versions of the browser that caused a page fault, whether in Win95, Win98, NT 4, or Win2K. It's worth a shot.

Toejam31

<font color=red>My Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new"><font color=green>Toejam31's Tantalizing Tantric Toy</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
____________________________________________________________

<font color=purple>"Procrastination on your part does not constitute an emergency on my part."</font color=purple>
March 27, 2002 1:15:40 AM

Thanks for the suggestions, unfortunatley it hasn't resolved the problem :( 

It only occurs when I type addresses with the 'www' prefix, If I type 'http://www' everything is OK? I know of the 'DefaultPrefix' setting in the registry and it's set to 'http://' so I can't understand what else is wrong?
Related resources
March 27, 2002 4:01:20 PM

Something similar happened to me. Whenever I started typing an address... BOOM! IE would close with no error messages as if I had clicked the close button on the window. However, this wasn't a constant occurance, it bugged me for about 10 minutes and then decided to work again... I think what I did was check the keyboard to see if it was connected properly... that was about it. I know it sounds weird, but it worked for me.

<font color=red> If you design software that is fool-proof, only a fool will want to use it. </font color=red>
March 27, 2002 5:30:35 PM

No need, I've found the problem, but why it's started now is anyones guess!

Using Sysinternals 'File Monitor' program, I monitored file activity when I pressed 'ENTER' and saw what happened when IE shutdown. It appears a file called 'LCMMFU.CPL' is to blame, it's a VIA file, it's a filename I've never seen before that made me suspicious! I did install the VIA 4.38 drivers when they were released, but that was on the 20th and there is no file called 'LCMMFU.CPL' in the 4.38 release.

I searched ViaArena/ViaHardware forums and did a Google search and searchd Symantecs Virus Encyclopedia but can't come up with reference to it! Does anyone know what this file is and what it's function is?

Renaming the file has cured the problem though! Very suspicious.

Thanks for everyones suggestions!
March 27, 2002 5:43:04 PM

That is a Control Panel file.

<font color=red>:</font color=red> <font color=white>:</font color=white> <font color=blue>:</font color=blue>
March 27, 2002 8:18:37 PM

Now here's something strange!

I dropped the file into my SYSTEM32 directory and opened up the Control Panel, a new file appeared, but no icon for it, called 'eLicense Control'! It has to do with a trial program I installed using 'vtCyber' or something try&buy style program. I thought I'd uninstalled it, but obviously it sunk it's leeching teeth into my copy of IE!

So it was some 'Trialware' app screwing up my system all along! Thank god I never bought it then!!
November 3, 2009 9:26:53 AM

I had the same fault - changed the character encoding from within IE from western(ISO) to western (Windows) and it solved the fault!

!