Sign in with
Sign up | Sign in
Your question

I can't query my modem!?!? HELP..

Tags:
  • Modem
  • Computers
  • Networking
Last response: in Networking
Share
Anonymous
September 2, 2001 10:45:59 PM

Hi Guys,

Some help needed please. I have an old Pentium 133 MMX and trying to get an external 56K modem going but the computer can't query it. It see the port opening but medem lights doesn't do the quering thing. I am definitely missing somethign here. Any help wil be greatly appreciated.

The Modem is using IRQ 3 and connected to Com 1, using PS/2 mouse and the modem uses a Lucent chip. Whenever the computer searches Com 1 the TR LED lights up but doesn't go away and they don't communicate.

Thanks again.

More about : query modem

Anonymous
September 3, 2001 5:42:14 PM

Did your modem get fried?? By that I mean any electrical storms that could have surged your telephone lines? Listen to see if there is any static in your lines. That's what happend to me. I had an internal modem but it got fired over nite. the PC still had the drivers installed but it couldn't open the port... Hope it helps...
Anonymous
September 3, 2001 8:23:57 PM

Hi Jedix

Thanks for your response but my modem is not fried.. I tried it on a nother computer of mine and it worked fine. It definitely has to do with the Com port. I had trouble getting a serial mouse to work on Com 1. I am now using a PS/2 mouse. Modem is connected to Com 2. When the computer boots up. You can see that the signal does go to the Modem but the TR lights just lights up and only goes away when the desktop comes on.

Any other ideas and suggestions?

Thanks..
Related resources
Anonymous
September 4, 2001 10:26:13 PM

since it works on another pc.. i am now suspecting your mobo... worst comes to worst looks like it's time to reinstall your OS. if that doesn't work man then your COM ports are screwed.. (and no I don't know what you did!!!)
September 6, 2001 4:44:09 AM

This may sound like a bunch of dribble but anyway. Last time I installed an internal 56k (not sure if external would be same sitution) I was told to disable the com port it was using in bios. If I remember this correctly, I was told that the card actually had its own com port. Something like that. worth a try anyway. worked for me.
September 6, 2001 8:42:30 PM

im pretty sure com 1 and 3 both use IRQ4 and com 2/4 use IRQ3 i always had best bet using external modem on com1 take a look in bios to see if both com ports are enabled and what irq they are set for. it may just be something very simple.
Anonymous
October 3, 2001 3:46:12 AM

Since this is a forum.. I should provide the soloution to my own problem so whoever who reads this will know what went wrong. Apparently with an old computer with com1 and com2 using different size male connectors.. I connected the wrong cables to the wrong com ports on the motherboards. Once I changed Com1 to the bigger male ports and Com2 to the smaller one the modem worked fine.

Mike
!