Sign in with
Sign up | Sign in
Your question
Closed

Android tablet wifi authentication problem

Last response: in Wireless Networking
Share
November 12, 2012 6:05:51 PM

Hello, every wireless device works except my new tablet from Acer running Android 4.1.1. My SID contains number of spaces. I am using WPA2 with password containing spaces, even my old Blackberry works... I get Authenticating ... and never comes back...
a b Ë Android
November 12, 2012 9:26:55 PM

What are you trying to connect to ? A wireless router ? Have you entered the network password into the Acer tablet ? If you go into the router is the Mac address for the Acer tablet in there with all the other evices ?
Score
0
November 23, 2012 1:57:25 PM

Yes, I try to connect to the network router.

I solved this issue by broadcasting the SSID, which I don't like to do, because of a number of intrusions attempts, in the past....
Score
0
Related resources

Best solution

November 23, 2012 5:06:15 PM


You can hide the SSID - once your Android has it as a saved network it will join automatically even if it isn't broadcasting.


Share
November 23, 2012 6:51:00 PM

gefraenk said:
Yes, I try to connect to the network router.

I solved this issue by broadcasting the SSID, which I don't like to do, because of a number of intrusions attempts, in the past....



Hiding the SSID, in addition to being a violation of the 802.11 RFC is not an effective security measure. The SSID is actually broadcast in 4 places during a connection attempt (none of which can be stopped) and is easily discovered by sniffing traffic. You'll also encounter connection problems with any equipment that strictly follows the RFC. Using an advanced encryption (WPA2-Personal or Enterprise) is far more effective at stopping any unauthorized entries.

http://www.howtogeek.com/howto/28653/debunking-myths-is...
Score
0
November 30, 2012 2:51:37 PM

Thank you for your replies
Score
0
December 15, 2012 12:10:44 AM

Hello all, I have the same authentication problem, worse, I m not sure what SID /SSID stands for, nor how the earlier other writer here solved his problem, legally or less than legally.
I have entered my network password on the MID ANDROID tablet, but the message I receive is Authenticating...,then Sved, secured with WPA, befor it switches back to Authenticating... in an endless loop until it goes to sleep. No othe device in the house / yard has had this problem and I am abslutely CERTAIN that I entered the right password.
WHAT TO DO NEXT?
Score
0
December 21, 2012 3:26:10 PM

SSID stands for service set id which is your unique network name.

In your router menu settings, can be found under wireless settings.
By default, if you do not set your own name, the router gives it a long cryptic generated name.

If you don't know how to find your SSID name, download e.g. Wifi Location Tracking software from sourceforge.net and install it on your wifi enabled laptop.
Score
0
December 21, 2012 3:27:25 PM

Best answer selected by gefraenk.
Score
0
Anonymous
December 25, 2012 5:12:44 PM

bluk said:
Hello all, I have the same authentication problem, worse, I m not sure what SID /SSID stands for, nor how the earlier other writer here solved his problem, legally or less than legally.
I have entered my network password on the MID ANDROID tablet, but the message I receive is Authenticating...,then Sved, secured with WPA, befor it switches back to Authenticating... in an endless loop until it goes to sleep. No othe device in the house / yard has had this problem and I am abslutely CERTAIN that I entered the right password.
WHAT TO DO NEXT?


I am having the same issue
Score
0
January 11, 2013 4:51:13 PM

Quote:
I am having the same issue


I am having the same problem. My PC works on the WiFi, but my two Android devices don't. They get the same Authenticating run-around. Yet they work on WiFi in other locations. Does anyone have a solution? Thanks.
Score
0
January 21, 2013 10:06:46 AM

Saga Lout said:

You can hide the SSID - once your Android has it as a saved network it will join automatically even if it isn't broadcasting.

How do you hide the SSID?
Score
0
January 21, 2013 11:54:30 AM

fatmangre6br said:
How do you hide the SSID?


In the Wireless>Settings pages of your router. Follow the instructions in this link as to how to get into those settings and either tick the "Hide SSID" box or untick the "Show SSID box" - depending on whichever your way round your router describes it. http://www.tomshardware.com/forum/38111-43-find-change-...

Score
0
January 22, 2013 8:06:53 AM

I have got into the Settings but cannot see either of the boxes to hide or show SSID. It is a BT hub.
Score
0
January 22, 2013 8:24:45 AM

fatmangre6br said:
I have got into the Settings but cannot see either of the boxes to hide or show SSID. It is a BT hub.


I cant put my hands on one of those at the moment but I could later if necessary. Anyway, what you're looking for in Wireless settings is where it names itself - BTHomeHub 11-VV, BTHub3-1ZXZ or whatever. You can overwrite that and call it something else if you wish but the setting to display it to the outside world is there somewhere.
Score
0
January 22, 2013 1:20:32 PM

Problem solved: I removed all networks from the tablet and installed the hub and miraculosly, it worked this time. Thanks for your help.
Score
0
February 2, 2013 1:52:44 AM

I am too having this problem with my GS3.... See my android bug report at

http://code.google.com/p/android/issues/detail?id=36993

for a LOT of information and people complaining/not being happy with google...

I have NO solution so far. This is terrible... If I learn something from the bug report or I see a solution, I will make sure to inform people here.
Score
0
February 2, 2013 5:45:49 AM

When I have this occasional problem, I find turning on Airplane mode for a minute or so then turning it back off sorts things out. This also fixes sudden and inexplicable loss of telephone signal.
Score
0
April 13, 2013 11:02:26 AM

I had this problem then I examined the code on the back of the router, but this time with a magnifying glass. I had keyed in the number 5 when it should have been a capital S. No authentication problem now.
Score
0
April 13, 2013 11:14:12 AM

Nice one Hoots but this ageing thread can close down now. Your suggestion and the others will still be visible, though.
Score
0
!