Sign in with
Sign up | Sign in
Your question
Solved

Problems sending POP3 email through AT&T Uverse

Tags:
  • At&T
  • Internet Service Providers
  • Email
  • Networking
Last response: in Networking
Share
December 31, 2012 10:26:21 PM

I have AT&T Uverse and was using Outlook 2007 on Win 7. It suddenly stopped being able to send email through AT&T (receiving mail was fine). I'd get this message:

Task '<EmailAddress>@att.net - Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).

I'd reset my cable modem/router (which I connect to through a cable) and it wouldn't matter, turning off the firewall (Windows Defender) and rebooting didn't either. I contacted AT&T and, of course, they said that they don't support email clients and that I was SOL because I could send and receive from their web-based mail. I went to Thunderbird thinking that the problem was Outlook and that worked fine for a while and then the similar problem occurred. I ended up getting a new Win 8 ripping fast PC a few weeks back and installed Outlook 2007 a week or so ago. Now, lo and behold, the problem has returned. After a week of everything being fine, it happened again.

Has anyone else had this problem, either with AT&T or another ISP?

More about : problems sending pop3 email uverse

Best solution

January 1, 2013 8:22:53 PM

Some ISPs filter outgoing email to help prevent viruses sending spam from PCs. If this is your case, then you are out of luck.
Share
January 4, 2013 4:20:45 PM

Best answer selected by kihilind.
m
0
l
Related resources
a b 1 Email
January 4, 2013 5:09:29 PM

This is a never ending problem with AT&T's (actually Yahoo's) POP servers.
m
0
l
January 4, 2013 5:35:28 PM

My daughter has Uverse; she likes the speed but hates the overall service.
m
0
l
!