Sign in with
Sign up | Sign in
Your question

Enable Bluetooth on Laptop

Last response: in Windows 7
Share
February 16, 2010 5:05:41 PM

Hello,
I have a Toshiba SLI 1 with Windows 7 and cannot get my bluetooth to ENABLE. Has anyone found an answer?
February 16, 2010 9:01:12 PM

If your laptop has a switch on it for turning on bluetooth, swith it on. This may be shared with the wireless switch.

Go into Control Panel. Under Devices and Printers, click on Change Bluetooth Setttings. In the Bluetooth Settings window that opens, check Allow Bluetooth devices to connect to this computer. Also check Alert me when a new Bluetooth devices wants to connect. Then check the box and discovery and the option to show bluetooth icon in notification area if desired.
m
0
l
September 15, 2012 8:40:11 AM

hi friz you go my computer right click manage device manager add to hardware setting that problem solved
m
0
l
!