Solved

Bios won't read flash drive as a boot option

i mounted my windows 7 iso with daemon, opened my cmd/disk part window and cleaned, partitioned, formated, and assigned the drive letter and then xcopied my mount to the flash drive, but it wont show up during boot up. i've done this a million times and its worked with this computer. im using the poopy mobo out of the a6430f hp computer. its an asus mobo. im thinking i might need a bios update or something. going to try that while this post is up. i need the help! thanks
7 answers Last reply Best Answer
More about bios read flash drive boot option
  1. If it is an older board, you will need the latest bios and if it is too old the bios may not have been revised to support USB booting.
  2. thats what i was thinking, but i can't seem to find the damn bios downloads for it
  3. Look here under Vista OS firmware for this, the latest bios: 2009-05-20 , Version:ZHCH, 3.85M

    http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=2093&lc=en&cc=us&dlc=en&sw_lang=&product=3686674#N405
  4. thats the update for my bios? it says its for me dvd drive.

    "Firmware (‏6)
    PLDS DH-16A6L-C DVD-R/RW Drive Firmware Update ►
    2009-05-20 , Version:ZHCH, 3.85M
    PLDS DH-16A6L-C firmware update improves support for recognizing dual layer media.
    More info"
  5. Best answer
    Ak, sorry my bad -- they don't seem to have any bios updates. I guess that's why I never buy OEM.

    "Click the BIOS link.

    If a BIOS update is not listed, HP does not have a BIOS update posted for your computer at this time."
  6. well, got it to work. switched usb drives to my 4gb instead of my 8gb and it worked. ran the same procedure so that was a waste of time haha. thanks for your help though!
  7. oh, and for anyone who is reading this and needs help, i found the flash drive listed under the hd part in my boot options
Ask a new question

Read More

Flash Drive Windows 7