Sign in with
Sign up | Sign in
Your question

V545 (aka V535, V550, E550) bluetooth obex problems

Last response: in Brands
Share
March 25, 2005 2:58:27 PM

Archived from groups: alt.cellular.motorola (More info?)

Hello,

Does anyone else have problems with obex file tranfer on the v545? I can
access files on my SE T610 fine via bluetooth, but when I try to
access the v545 I always get a "Error establishing connection" message.
This means that I can't download photo's and upload games. I am using
the widcomm 1.4.3 bluetooth stack.

Synchronization and control using motorola phone tools works fine
though. What is the latest firmware on this phone, do I need to upgrade?

Thanks in advance for any help.

regards,

--
drbob

OE Users - check this out!
http://home.in.tum.de/~jain/software/oe-quotefix/
Anonymous
March 25, 2005 8:24:33 PM

Archived from groups: alt.cellular.motorola (More info?)

Make sure that the security setting for file transfers is turned off in My
Bluetooth Places. That may very well solve the problem as it did for me.
Also, don't use OBEX File transfer for games. Use OBEX File PUSH. I wrote
up a couple of "tutorials" at http://brobin111.blogspot.com that some have
found useful.

"drbob" <drbob@spamblock.gmx.co.uk> wrote in message
news:D 1T0e.2382491$Zm5.380890@news.easynews.com...
> Hello,
>
> Does anyone else have problems with obex file tranfer on the v545? I can
> access files on my SE T610 fine via bluetooth, but when I try to access
> the v545 I always get a "Error establishing connection" message. This
> means that I can't download photo's and upload games. I am using the
> widcomm 1.4.3 bluetooth stack.
>
> Synchronization and control using motorola phone tools works fine though.
> What is the latest firmware on this phone, do I need to upgrade?
>
> Thanks in advance for any help.
>
> regards,
>
> --
> drbob
>
> OE Users - check this out!
> http://home.in.tum.de/~jain/software/oe-quotefix/
March 26, 2005 3:55:50 AM

Archived from groups: alt.cellular.motorola (More info?)

brobin wrote:
> Make sure that the security setting for file transfers is turned off in My
> Bluetooth Places. That may very well solve the problem as it did for me.
> Also, don't use OBEX File transfer for games. Use OBEX File PUSH. I wrote
> up a couple of "tutorials" at http://brobin111.blogspot.com that some have
> found useful.
>

Thanks for the tip. Switching off security didn't work when using the
1.4.3 stack so I installed the 4.0 stack and it seems to have fixed the
problem. Browsing via obex now works, though the folders only list
photos and videos I took, not those that came with the phone (though I
can still send the in built photos to the pc via obex push), is this the
same behaviour you see?

regards,


--
drbob

OE Users - check this out!
http://home.in.tum.de/~jain/software/oe-quotefix/
Anonymous
March 26, 2005 9:11:24 AM

Archived from groups: alt.cellular.motorola (More info?)

Yes, the locked items in the phone won't show up in the list.

"drbob" <drbob@spamblock.gmx.co.uk> wrote in message
news:nq21e.6240792$f47.1151218@news.easynews.com...
> brobin wrote:
>> Make sure that the security setting for file transfers is turned off in
>> My Bluetooth Places. That may very well solve the problem as it did for
>> me. Also, don't use OBEX File transfer for games. Use OBEX File PUSH. I
>> wrote up a couple of "tutorials" at http://brobin111.blogspot.com that
>> some have found useful.
>>
>
> Thanks for the tip. Switching off security didn't work when using the
> 1.4.3 stack so I installed the 4.0 stack and it seems to have fixed the
> problem. Browsing via obex now works, though the folders only list photos
> and videos I took, not those that came with the phone (though I can still
> send the in built photos to the pc via obex push), is this the same
> behaviour you see?
>
> regards,
>
>
> --
> drbob
>
> OE Users - check this out!
> http://home.in.tum.de/~jain/software/oe-quotefix/
!