Wireless Adapter will not detect any networks

Hi,

A couple of weeks ago, my laptop (vista) suddenly started not detecting any wireless networks anymore. Wired internet still works. Wireless suddenly went 'poof'.

Since then, I tried basically everything. I rebooted the wireless adapter, rebooted laptop, the network is most definately in range of the laptop, updated the driver and all didn't work. Yes, the adapter is turned on, obviously. When I look into device manager, there are yellow exclamation marks next to the microsoft 6to4 adapter and the ISATAP adapter, so I also tried updating those. Didn't do anything. They still show a code 10. So i disabled both of them, also didn't work. I deleted and reinstalled both too. I even tried disabling 6to4 in the bios but didn't work.

Device manager says my Intel (R) wifi Link 5100 AGN adapter works perfectly. Also updated it, un- and reinstalled it => no effect.

Though, even without those exclamation marks, i'm pretty sure my network doesn't send out much ip6 stuff, so it should still work... But it's not just my network at home, it simply won't detect any wireless networks anymore.

Also tried windows recovery to put it back in the state before it wouldn't work anymore, but no effect.

I'm out of ideas here. It always worked perfectly.

Thanks in advance
2 answers Last reply
More about wireless adapter detect networks
  1. As you can see I have the same problem with a different machine and card. Please let me know if you solve your problem. I'll do the same.
Ask a new question

Read More

Laptops Wireless Wireless Adapter Wireless Networking