Sign in with
Sign up | Sign in
Your question

Drive partition problem, I guess!

Last response: in Storage
Share
December 16, 2002 4:20:00 PM

Hi guys,
Over the weekend, I assembled a brand spankin' new system with an A7N8X, XP2100, Seagate B4 40Gb and 528 DDR on Win2K.
The problem is that I accidentally created a 1 Gb partition instead of a 10 Gb for partition C: as default OS location.
Lack of space on the 1 Gb partition led to installation of the OS on partition D. I corrected the partition problem by reinstalling the OS on the disk as a single partition (C:) .
Now during boot-up, right after POST, the PC ask me to choose between Win2K or... Win2K as OS. Choosing the first one loads the OS without a glitch, but choosing the second one would lead to failure (as expected since there's only one installation of Win2K).

Two questions: 1.How to get rid of the second OS choice. Clearing CMOS?
2. Loading the OS takes forever (very much longer than on my P3-600Katmai on Asus P2B). Is this normal, given the amount of drivers to load for the A7N8X?

Thanks for all your help!


<font color=red>That was my two cents!</font color=red>
<font color=blue>Now I'm broke!</font color=blue>
December 16, 2002 5:15:46 PM

Boot into a dos prompt and since it is a brand new computer type 'fdisk.' from there you can delete and reformat partitions. The once you have it set up as one partition again put in you Win2K CD and install it with the correct partition size.

<b>Just because I like AMD or Intel more at a time because of one product compared to another, does not make me a fan boy, it makes me a person who is able to make a descision for myself.</b>
December 16, 2002 5:28:20 PM

You need to edit the BOOT.INI file, located on the root of the C drive. You'll have to enable viewing of system files to start, then change the file properties so it is no longer read only. You can then edit the file in notepad and remove the second Win2K listing. Make sure to make a copy before you start (name it boot.old or something) just in case, and change the file properties back to read only when your done.

Jarrett
December 16, 2002 6:05:05 PM

Been there, done that, didn't work!
Thanks for your suggestion though!


<font color=red>That was my two cents!</font color=red>
<font color=blue>Now I'm broke!</font color=blue>
!