Sign in with
Sign up | Sign in
Your question

Cannot resolve NAT type problem, need serious help

Last response: in Wireless Networking
Share
November 18, 2012 5:51:50 AM

Hello,

No matter what I do, it seems like I cannot get my NAT type to stay open. I play on PC, and have two other PS3s. If I put my computer in DMZ, it will work along with my first PS3 but once more devices connect like the other PS3 and my mom's laptop and iPad the NAT goes back to either Moderate or Strict. Right now it's at Strict. I use an Arris Telephony modem from Comcast with a Linksys router along with an Ethernet Switch cause I have everything wired except my mom's laptop and needed more ethernet ports. What could be causing the problem here? Nothing I have found on Google has fixed my problem. I hope someone here can help?
November 18, 2012 6:28:03 AM

is UPnP enabled on the router?
m
0
l
November 18, 2012 7:22:54 AM

Emerald said:
is UPnP enabled on the router?


Yup. I'm willing to do anything to get this fixed so I'm ready for the advanced stuff if you're going to tell me them.
m
0
l
Related resources
November 18, 2012 3:08:36 PM

Did you just enable the UPnP or was it already that way ? If you just changed it then you should do a power restart on the router (unplug the power and then after 30 sec plug it back in ).
m
0
l
November 18, 2012 7:55:03 PM

inzone said:
Did you just enable the UPnP or was it already that way ? If you just changed it then you should do a power restart on the router (unplug the power and then after 30 sec plug it back in ).


UPnP was already enabled.
m
0
l
November 18, 2012 8:47:41 PM

If you go into the router internal settings and select the UPnP back and forth between enable and disable and then end with enable, at the bottom of the window select save changes and the close the window and restart the router.
My NAT setting went from open to moderate without me doing anything and that's what I did and it switched back to open. I didn't really change anything but it seemed to either changed back on it's own or what I did refreshed the setting.
m
0
l
!