Sign in with
Sign up | Sign in
Your question

Belkin router will not hard reset

Last response: in Networking
Share
January 6, 2013 11:17:15 AM

Hi all,

I recently rescued an old Belkin 54G router (Model: F5D7632-4) which I planned to use as an extra wireless access point towards the back of my house where I have some dead spots.

I logged in on the Belkin's IP: 192.168.2.1

And went straight to change the IP and put it onto the same subnet as my router.

I changed it to: 192.168.0.1 as I had it in my head my router was .254
My router is 192.168.0.1 so obviously this didn't do much and I couldn't access either device.

I unplugged my network and plugged directly into the Belkin to change to another IP and I cannot access it. The operation times out.

I can access the normal router when I connect back up to the network fine.

To solve this I decided to reset the router.

The instruction manual for the Belkin says a momentary push on the reset will do a quick reset. while >20 seconds will perform a full hard reset.

Both of these are signified by the power light flashing, and the reset is complete when the power light becomes solid again.

Unfortunately no matter how long I hold the reset button for, the light does not even blink and no reset happens.

Obviously this may just be a dodgy reset switch, the router is getting quite old, so I will go in an short the reset pins by hand if I need to, I was just wondering if this is something anyone has solved before, to try and avoid ripping the poor thing apart.


The solution I am looking for is either to reset so I can start again - or obtain access to the router through some other means to change the IP and carry on.

P.S. when I connect the Belkin to my network, the router cannot see it connected to it's Ethernet port. However the Belkin's link light occasionally flickers.

Thanks,
Dean
January 6, 2013 12:17:38 PM

Did you change your Computer´s IP as well or is it dhcp? Change it back to 192.168.2.x
January 6, 2013 12:57:51 PM

Hi,

Normally I leave it as DHCP, but yes I forgot to mention I have tried changing the computer back to 192.168.2.x

I cannot gain access on the default 192.168.2.1 with the pc on 192.168.2.x

Also, currently I am connected via the Belkin box

Computer -> Belkin -> Primary Router
Using it as a switch and the Computer see's the network happily.
January 9, 2013 6:40:21 AM

Did you try 192.168.0.1 as well as 192.168.0.254 with dhcp: on?
Related resources
!