Sign in with
Sign up | Sign in
Your question

Problem with Layla 3G W/ MIDI click

Last response: in Home Audio
Share
December 5, 2004 8:20:21 PM

Archived from groups: rec.audio.pro (More info?)

Hello,

I wonder if anyone could help me with the following problem which is getting
pretty annoying...of course I have techical problems, when I have full
weekend to record ;) 

I'm recording audio to Cubase 1.06 with my new Layla 3G soundcard. I record
to three mono tracks simultaneusly. Everything goes ok when I record without
a
click. But when I put on the Cubase's metronome (MIDI click), I start to
have these digital 'snaps' to each of the three tracks. Just some here and
there, let's say less than 10 snaps per song.

Here is a image of the waveform, which shows how the snap looks like:
http://www.nic.fi/~luckyman/recaudiopro/snap.jpg

Here are my MIDI click settings in Cubase:
http://www.nic.fi/~luckyman/recaudiopro/midi.jpg

The snaps do not occur simultaneusly with song's gain peaks, or anything
as logical as that. The only thing that seems to enable the snapping is when
I put the click on. With a Layla24 everything worked well. I have no MIDI
devices attatched in the physical MIDI inputs or outputs. In the wdm ASIO
driver settings, buffer size is 2048 samples.

Does anyone have any clue why this 'snap' sound occurs and what could I do
to remove it?? Any help would be most appreciated.

Best Regards, Kalle
Anonymous
December 5, 2004 8:20:22 PM

Archived from groups: rec.audio.pro (More info?)

I don't really know Cubase but I would think a possible work around (so you
don't blow the whole weekend) is to record the midi click to an audio track
and then disable the metronome when recording other tracks.

Neil R

"Kalle" <email_kalle@yahoo..com> wrote in message
news:WEFsd.1231$eB2.241@reader1.news.jippii.net...
> Hello,
>
> I wonder if anyone could help me with the following problem which is
> getting
> pretty annoying...of course I have techical problems, when I have full
> weekend to record ;) 
>
> I'm recording audio to Cubase 1.06 with my new Layla 3G soundcard. I
> record
> to three mono tracks simultaneusly. Everything goes ok when I record
> without
> a
> click. But when I put on the Cubase's metronome (MIDI click), I start to
> have these digital 'snaps' to each of the three tracks. Just some here and
> there, let's say less than 10 snaps per song.
>
> Here is a image of the waveform, which shows how the snap looks like:
> http://www.nic.fi/~luckyman/recaudiopro/snap.jpg
>
> Here are my MIDI click settings in Cubase:
> http://www.nic.fi/~luckyman/recaudiopro/midi.jpg
>
> The snaps do not occur simultaneusly with song's gain peaks, or anything
> as logical as that. The only thing that seems to enable the snapping is
> when
> I put the click on. With a Layla24 everything worked well. I have no MIDI
> devices attatched in the physical MIDI inputs or outputs. In the wdm ASIO
> driver settings, buffer size is 2048 samples.
>
> Does anyone have any clue why this 'snap' sound occurs and what could I do
> to remove it?? Any help would be most appreciated.
>
> Best Regards, Kalle
>
>
>
December 5, 2004 11:34:36 PM

Archived from groups: rec.audio.pro (More info?)

Thanks Neil. That's a good advice, didn't think of that.

I have now fought with the setup, trying just about anything to fix the
annoying 'snap', and I actually found a cure..or at least another
workaround. I had both 'MIDI click' and 'Audio click' enabled in the
metronome settings. I disabled 'MIDI' click, and the problem got fixed! Now
I can hear the audio click (which sounds annoying in Cubase, but works with
the acoustic material I'm working with), and there are no snaps.

I'll have to see how the thing will work when I'll try to get the MIDI click
or whole drum sets from an actual MIDI device or VST instrument. Let's hope
I'm overly sceptical and the Layla 3G will work ok...

Ok, now I'm off to continue to celebrate this independence day weekend by
recording...Tomorrow it's Finland's independence day, so I'll make sure to
play Monty Python's 'Finland' on a recording break ;) 

Best, Kalle






"Neil Rutman" <neilrutman@bigfoot.com> wrote in message
news:eeSdndG9LeS3pS7cRVn-vA@speakeasy.net...
> I don't really know Cubase but I would think a possible work around (so
you
> don't blow the whole weekend) is to record the midi click to an audio
track
> and then disable the metronome when recording other tracks.
>
> Neil R
>
> "Kalle" <email_kalle@yahoo..com> wrote in message
> news:WEFsd.1231$eB2.241@reader1.news.jippii.net...
> > Hello,
> >
> > I wonder if anyone could help me with the following problem which is
> > getting
> > pretty annoying...of course I have techical problems, when I have full
> > weekend to record ;) 
> >
> > I'm recording audio to Cubase 1.06 with my new Layla 3G soundcard. I
> > record
> > to three mono tracks simultaneusly. Everything goes ok when I record
> > without
> > a
> > click. But when I put on the Cubase's metronome (MIDI click), I start to
> > have these digital 'snaps' to each of the three tracks. Just some here
and
> > there, let's say less than 10 snaps per song.
> >
> > Here is a image of the waveform, which shows how the snap looks like:
> > http://www.nic.fi/~luckyman/recaudiopro/snap.jpg
> >
> > Here are my MIDI click settings in Cubase:
> > http://www.nic.fi/~luckyman/recaudiopro/midi.jpg
> >
> > The snaps do not occur simultaneusly with song's gain peaks, or anything
> > as logical as that. The only thing that seems to enable the snapping is
> > when
> > I put the click on. With a Layla24 everything worked well. I have no
MIDI
> > devices attatched in the physical MIDI inputs or outputs. In the wdm
ASIO
> > driver settings, buffer size is 2048 samples.
> >
> > Does anyone have any clue why this 'snap' sound occurs and what could I
do
> > to remove it?? Any help would be most appreciated.
> >
> > Best Regards, Kalle
> >
> >
> >
>
>
!