Win7 64 bit wont install on ssd raid

Hello,
I have been trying to get windows 7 Ultimate 64 bit installed onto a raid I created with two ocz agility 3 ssds. Everytime I try loading the drivers at install it gives me an error stating the drivers are unsigned and to install a 32 bit OS. When installing a 32 but OS, the install works normal and the computer runs fine. I am just wondering why it wont install for 64 bit considering I would much rather run 64 bit. I went to both the MoBo's website and the main companys website for the chipset drivers (AMD) but have both turned up with the same error. Any thoughts as to why ?

MoBo = Biostar TA75M
CPU = A6-3650
2x OCZ Agility 3 60gb SSDs (2.22 firmware)
1 answer Last reply
More about win7 wont install raid
  1. bpmcleod said:
    Hello,
    I have been trying to get windows 7 Ultimate 64 bit installed onto a raid I created with two ocz agility 3 ssds. Everytime I try loading the drivers at install it gives me an error stating the drivers are unsigned and to install a 32 bit OS. When installing a 32 but OS, the install works normal and the computer runs fine. I am just wondering why it wont install for 64 bit considering I would much rather run 64 bit. I went to both the MoBo's website and the main companys website for the chipset drivers (AMD) but have both turned up with the same error. Any thoughts as to why ?

    MoBo = Biostar TA75M
    CPU = A6-3650
    2x OCZ Agility 3 60gb SSDs (2.22 firmware)
Ask a new question

Read More

Drivers NAS / RAID SSD Windows 7