Sign in with
Sign up | Sign in
Your question

Can't print, disappears from queue

Tags:
  • Hewlett Packard
  • Printers
  • Windows 7
Last response: in Windows 7
Share
May 27, 2012 12:06:03 AM

W7, 64bit, current with updates. I have tried 3 new All-in-One printers and can get none to work via usb, local port. Canon MP495, Epson NX330, and HP F4140 (tried 1 at a time). The F4140 I gave up on due to the "fatal error", but may be related. I have an HP laser printer that does print via USB with a basic driver.
When I click to print a test print the document appears in the printer queue for a couple minutes than disappears - And nothing prints. I have tried the following:
Updating the drivers from mfr website,
totally deleting the drivers and software,
deleting the printer and trying again
changed the port for the printer,
reinstalling, rebooting,
running the sfc command,
repairing W7 (couldn't, more recent version on system),
turned off the firewall and Internet security,
shut off bi-directional printing,
searched the web with no positive results,

Can anyone help me here? I have spent several days at this and I am getting a bit frazzled. I am currently trying to get the Epson NX330 printing. Thanks for any help!

More about : print disappears queue

May 27, 2012 5:19:03 AM

Is the printer recognized in your computer? and is it your default printer? Also, when plugging in via USB do you hear a windows sound?
m
0
l
a b α HP
a b $ Windows 7
May 27, 2012 5:56:01 AM

make sure you run the mb chipset drivers so you have the newest usb driver loaded. with hp printers you have to install the driver (software package first) then plug in the printer. if not you may get two printers with the same name. one glitch with windows the print que may be trying to print to the printer port and not to the usb printer port driver. most usb printer use a virutula usb printer port. if it not there the printer spool goes no where.
m
0
l
Related resources
May 27, 2012 11:26:45 AM

Yes, each printer I tried was recognized with no problem and was set as the default. When I plug in the printer via the usb it goes through the install procedure. My sound is turned off.

I will run the chipset drivers in an hour after my backup is done. I will post if it helps.
Yep, followed the install procedure and only had 1 printer. It uses the USB001 Virtual printer port and not usb001. I think that is right.

Thanks!
I will repost after running the chipset disk.
m
0
l
May 27, 2012 3:22:34 PM

I installed the chipset drivers. And re-installed windows 7. Still no luck. I should alsop say I tried different usb ports (added a card with usb ports), used 2 different cables. Still didn't help. Can't print via usb. I think at this point I will just consider W7 a lost cause as far as usb printing goes. And, try to set up the printer via my home's wifi. Thanks for your suggestions!
m
0
l
!