Sign in with
Sign up | Sign in
Your question

Couldn't open port on Diamond SupraExpress

Last response: in Networking
Share
September 3, 2001 2:29:56 PM

I've got a Diamond Supraexpress, and I've tried everything to get it to work properly. The basic problems is when you try to do more info it gives the error "couldn't open port". I'm running Win98SE. I've actually re-installed the OS, which still doesn't resolve it. The modem is on com3, I've got com1 and com2 showing up in the device manager. I'm pretty sure I don't need com3 there, as another PC with the exact same modem works without it.

Any ideas?

<i>It's always the one thing you never suspected.</i>
September 6, 2001 10:28:58 AM

Just as a follow up to this, I'm 99% convinced the modem is bad. I've tried it on different PC's, same result. Also, the flash utility from the Diamond (SonicBlue) website can't even find it. The one lingering thing that baffles me is the fact that 98 does recognize it when it's newly inserted (Plug and Play). But thats all it ever does. I install the drivers, and can't ever talk to it anymore.

<i>It's always the one thing you never suspected.</i>
!