Sign in with
Sign up | Sign in
Your question

SPDIF between 2 Audiophile 2496's - Please help

Last response: in Home Audio
Share
Anonymous
December 11, 2004 8:56:05 AM

Archived from groups: rec.audio.pro (More info?)

I just got a second Audiophile 2496 card for my music setup (2 different
PC's - one to play VST's and one to record my multitrack audio stuff) I
replaced a faulty Echo Mia. I had the SPDIF connection from one pc to
the other with the 2496 and the Mia, but now that I have the new 2496
hooked up - no signal from the SPDIF. I have been through the manual,
updated the drivers... I don't think I have made an obvious mistake, and
I just can't figure it out. Very frustrating. Card number one says it is
playing, gives me a moving level - and card 2 plays audio, and gives
good level response - it just won't seem to recognize the sound coming
in through the SPDIF.
Please, somebody help me out, point me to a faq - anything. I have
been up all night, and I'm giving up for sleep now. Hopefully someone
will see this and lower me a rope.
Cheers,
Queso

More about : spdif audiophile 2496

Anonymous
December 11, 2004 9:40:23 AM

Archived from groups: rec.audio.pro (More info?)

I layed down in bed with the manual for one, last gothru. Lo and behold,
I needed the playing card to be setto the internal clock, but the
recording card to be set to spdif monitor. Now I really need sleep.
Queso


the_cheese(nospam)_23 wrote:

> I just got a second Audiophile 2496 card for my music setup (2 different
> PC's - one to play VST's and one to record my multitrack audio stuff) I
> replaced a faulty Echo Mia. I had the SPDIF connection from one pc to
> the other with the 2496 and the Mia, but now that I have the new 2496
> hooked up - no signal from the SPDIF. I have been through the manual,
> updated the drivers... I don't think I have made an obvious mistake, and
> I just can't figure it out. Very frustrating. Card number one says it is
> playing, gives me a moving level - and card 2 plays audio, and gives
> good level response - it just won't seem to recognize the sound coming
> in through the SPDIF.
> Please, somebody help me out, point me to a faq - anything. I have been
> up all night, and I'm giving up for sleep now. Hopefully someone will
> see this and lower me a rope.
> Cheers,
> Queso
!