Sign in with
Sign up | Sign in
Your question

A7N266-VM floppy lockup in WinME

Last response: in Components
Share
December 30, 2002 6:14:24 PM

I just updated my old Epox MB with a new Asus A7N266-VM. I'm using my old HD with WinME and my old 3.5" floppy, both of which were working fine with my old system. Now on the Asus board, the floppy still works when I boot the floppy with DOS, however, under Windows ME the system sounds an alarm and locks up when I try to access the floppy. If I disable the floppy in BIOS, Windows still locks up, but it doesn't make the alarm sound (but it does make a quick 'buzzing' sound from the speaker).

I have tried two different floppy drives and two different floppy cables. I also 'flashed' the BIOS with the latest version. I suspect that the MB is somehow bad. Any thought before I mail it back for an exchange?

Thanks
December 30, 2002 11:03:05 PM

you should try a different os before you start swapping out hardware. win me is a steaming pile of crap.

my computer is so fast, it completes an endless loop in less than 4 seconds!
December 31, 2002 12:46:42 AM

Is this a fresh install of winME?

P.S. I to reccomend you ditch ME if at all possible.

<b><font color=purple>[Rik_]</font color=purple> I wonder how many people have made their own phasechange system?
<font color=blue>[LHGPooBaa]</font color=blue> I get phasechange whenever i eat a hot chillie :lol:  </b>
Related resources
Can't find your answer ? Ask !
December 31, 2002 2:07:51 AM

You need to reinstall OS when you change the MB.
December 31, 2002 4:08:20 PM

I'm using a previous install of ME (not a fresh install). I, too, was thinking that I need to try a fresh install of Windows, however, I did successfully 'migrated' Win98 to a new MB in this same fashion (you just have to remove all of the device drivers from within Device Manager and do a 'refresh' and load the new drivers).

I made a Ghost backup of my C drive in preparation to delete Windows and try a fresh install. I haven't had a chance to delete and re-install, yet.

Another strange thing, and possible the 'real' problem, is that I get an (false) virus warning when in DOS mode booting with EZ-BIOS (or some name like that). If I boot straight form the floppy, DOS boots fine without any virus warning, the only problem is that my D: partition shows up as C: and I don't have my original C: partition. If I start to boot from the HD and wait for the EZ-BIOS to load, and tell it that I want to boot from the floppy disk, I get a virus warning (which I didn't get without the EZ-BIOS). If I tell it to continue anyway then all seems fine in DOS--I can when see both the C: and D: partitions (this is what I had to do for Ghost to see the C: drive).

In Windows, I sometimes get this same virus warning during start up, but the DOS box won't let me continue, in fact it doesn't seem to take any keyboard input and basically locks up (although the mouse and num-lock key still work). So I wonder if the problem is from some weird combination with MB's Trend Micro anti-virus software (which is a boot virus detector running from BIOS) and the EZ-BIOS (prevously installed) on my HD????

I think that I'll try either disabling my BIOS anti-virus software, or removing the EZ-BIOS from the HD (however, I don't know if that latter is possible).

My final attempt will be to try installing Windows XP and see what happens with it. I was planning on eventually using this PC as a second computer, so I didn't want to install XP if I didn't have to.
January 2, 2003 2:10:20 AM

In case others have this same kind of problem I'll tell how I fixed it.

First a little more background. At some point I started Windows without my floppy drive attached. That seemed to make Windows forget about the 'Standard Floppy' driver that it was loading to support the floppy. At this point, two related problems started to show up.

First problem: Once I had the floppy drive attached, Windows 'saw' this change and would try to 'talk' to the newly attached drive. For whatever reason, the Trend ChipAwayVirus AV detection program in BIOS would interrupt Windows and display a 'bogus' message about some boot virus. I say bogus because this would happen with an empty drive (no floppy disk inserted).

Second problem: If I disabled the floppy in BIOS, I did not see the first problem anymore, and Windows would completely load. However, this did not allow use of the floppy drive. The weird problem that would occur was that the system would sound an alarm and lock once an attempt to access the floppy was made--either by me through Explorer or by Windows itself with the Hardware Wizard searching for a driver using the '(recommended)' choice. I suspect that the Trend ChipAwayVirus AV software was falsely 'seeing' a virus and locking up the system in the process. However, I never saw any message from the Trend ChipAwayVirus AV software saying that there was a problem--I just assume this was the case.

What finally ended up fixing the problem was to simply temporarily disable the 'Boot Virus' detection in BIOS, and re-enable the floppy drive in BIOS. Then load Windows and let it install the 'Standard Floppy' driver for the floppy drive (this can happen now because the BIOS AV program doesn't get in the way anymore). Once this was done, I re-enabled the AV detection in BIOS again. Now Windows loads fine and can use the floppy drive without anymore problems.

By the way, I'm still using the original (old) installation of ME with my new mother board and everything seems to be okay. Although, I'm still having a few problems with the on-board sound, and it may be related to the old install of ME...
!