Sign in with
Sign up | Sign in
Your question

NetGear WNR2000-V3 DD-WRT LAN not working

Last response: in Networking
Share
January 14, 2013 7:25:26 PM

Hey, I just installed DD-WRT, version DD-WRT v24-sp2 (03/18/12) std, in a Netgear router model # WNR-2000V3 and so far everything is running good except for the LAN ports which are not working. I don't know what settings I have to change to get it working and I tried a lot of options from the DD-WRT site. I want this router to be an access point but it seems like I can't use the LAN ports at all whatsoever.

Could it be that this firmware is no good? If so, is there a way to revert back to the factory NetGear firmware?
January 14, 2013 7:34:04 PM

Have you checked to see if your router model is fully supported by DD-WRT? If it doesn't fully support it, issues like this can occur...
m
0
l
January 14, 2013 7:37:16 PM

It's supported. But the firmware wasn't on the main site itself, it was in the forums and I think a popular user called "Brainslayer" made the custom firmware for the WNR-2000 V3 (the main site supported V2). I've been trying to mess around the settings for hours now. Still no luck.
m
0
l
Related resources
June 5, 2013 7:31:29 PM

This worked for me -
Goto http://routerip/Diagnostics.asp
Code:
swconfig dev eth1 set enable_vlan 1
swconfig dev eth1 set apply

Then click run commands
m
1
l
August 28, 2014 12:29:06 AM

anthonydoud said:
This worked for me -
Goto http://routerip/Diagnostics.asp
Code:
swconfig dev eth1 set enable_vlan 1
swconfig dev eth1 set apply

Then click run commands

I had the same problem with WN2000RPTv2 (same hardware and DD-WRT FW as WNR2000v3). I've set it up as a wired WiFi AP, and although clients connected perfectly over WiFi, there was no way to use the 4 Ethernet ports to connect computers over cable (they could communicate to the WN2000RPT router self, but no way to connect to the main router, to the devices on the main net, or to the external world, even with a static IP address). I tried everything possible, but did not find any solution until I saw the post of Anthonydoud and applied the commands. It really worked, so thank you very much, Anthonydoud! I wonder how you found out this solution?

m
0
l
!