Issues with Spectrasonics Atmosphere and Stylus RMX in Cub..

Archived from groups: rec.audio.pro (More info?)

Hi,

Sometimes when I load in Atmosphere, I get a "UVI Engine Error: Could
not load .dat file!" error and the sounds are then missing. Then
sometimes this doesn't happen. Anyone familiar with spectrasonics
products have a clue as to what is going on?
Secondly, I can't seem to drag and drop the MIDI from Stylus RMX into
the MIDI track in SX.. am I alone here?

Thanks in advance forany info,
J
1 answer Last reply
More about issues spectrasonics atmosphere stylus
  1. Archived from groups: rec.audio.pro (More info?)

    "NoBody" <someone@somewhere.com> schreef in bericht
    news:bgrrr01a1rt2mflu3t2v6hs42scas26dje@4ax.com...
    > Hi,
    >
    > Sometimes when I load in Atmosphere, I get a "UVI Engine Error: Could
    > not load .dat file!" error and the sounds are then missing. Then
    > sometimes this doesn't happen. Anyone familiar with spectrasonics
    > products have a clue as to what is going on?
    > Secondly, I can't seem to drag and drop the MIDI from Stylus RMX into
    > the MIDI track in SX.. am I alone here?

    You better post in Yahoo Groups
    :http://launch.groups.yahoo.com/group/spectrasonics/messages
    Eric Spectrum and his team and members of the group answer questions .
    You have to sign to get in to the group.

    Have you downloaded the lastest update of Stylus RMX. It helped
    SX and Samp users with drag 'n drop issues.

    Henk Schaap
Ask a new question

Read More

Pro Audio Stylus MIDI Audio