V3 Question

Archived from groups: alt.cellular.motorola (More info?)

I got a new black v3 razr unbranded/unlocked. I am a cingular customer
and I copied all the web session, email and mms settings from my
branded cingular phone into the razr.

All work fine. Thing that is stumping me is that I get the "triangle",
roaming, icon on constantly. I power up fine and Cingular is on main
screen. I even tried changing the network settings from "automatic" to
"850/1900" but I still get a constant roaming triangle.

I know I am not charged for any roaming but I can't figure out why the
triangle roaming icon is on in the first place.

Any ideas?

Thanks for any replies.
5 answers Last reply
More about question
  1. Archived from groups: alt.cellular.motorola (More info?)

    Maybe the network ID needs to be changed. Cingular techs should have the
    info.

    From:razor
    notvalidaddress@invalid.org

    > I got a new black v3 razr unbranded/unlocked. I am a cingular customer
    > and I copied all the web session, email and mms settings from my
    > branded cingular phone into the razr.
    >
    > All work fine. Thing that is stumping me is that I get the "triangle",
    > roaming, icon on constantly. I power up fine and Cingular is on main
    > screen. I even tried changing the network settings from "automatic" to
    > "850/1900" but I still get a constant roaming triangle.
    >
    > I know I am not charged for any roaming but I can't figure out why the
    > triangle roaming icon is on in the first place.
    >
    > Any ideas?
    >
    > Thanks for any replies.
  2. Archived from groups: alt.cellular.motorola (More info?)

    In article <rkvi71tnfdd79l121d5jp10nmdpft05k81@4ax.com>,
    razor <notvalidaddress@invalid.org> wrote:
    >I got a new black v3 razr unbranded/unlocked. I am a cingular customer
    >and I copied all the web session, email and mms settings from my
    >branded cingular phone into the razr.
    >
    >All work fine. Thing that is stumping me is that I get the "triangle",
    >roaming, icon on constantly. I power up fine and Cingular is on main
    >screen. I even tried changing the network settings from "automatic" to
    >"850/1900" but I still get a constant roaming triangle.
    >
    >I know I am not charged for any roaming but I can't figure out why the
    >triangle roaming icon is on in the first place.
    >
    >Any ideas?

    Perhaps you are "roaming" without charge on AT&T towers in your locale.
  3. Archived from groups: alt.cellular.motorola (More info?)

    On Thu, 5 May 2005 15:57:22 +0000 (UTC), retsuhcs@xinap.moc (Mike S.)
    wrote:

    >
    >In article <rkvi71tnfdd79l121d5jp10nmdpft05k81@4ax.com>,
    >razor <notvalidaddress@invalid.org> wrote:
    >>I got a new black v3 razr unbranded/unlocked. I am a cingular customer
    >>and I copied all the web session, email and mms settings from my
    >>branded cingular phone into the razr.
    >>
    >>All work fine. Thing that is stumping me is that I get the "triangle",
    >>roaming, icon on constantly. I power up fine and Cingular is on main
    >>screen. I even tried changing the network settings from "automatic" to
    >>"850/1900" but I still get a constant roaming triangle.
    >>
    >>I know I am not charged for any roaming but I can't figure out why the
    >>triangle roaming icon is on in the first place.
    >>
    >>Any ideas?
    >
    >Perhaps you are "roaming" without charge on AT&T towers in your locale.
    >

    Thanks, I think that is it.

    Also the phone was for marketing in Europe also so there are always
    some differences between icons compared to a branded phone.

    I got everything else set-up. The WAP, MMS and Email settings and
    everything works even when showing different icons than the Cingular
    branded phone.
  4. Archived from groups: alt.cellular.motorola (More info?)

    i got an unlocked razr for my t-mobile account and it says cingular for the
    service with the roaming symbol. t-mobile told me that all the towers in
    southern california are cingular and that's the way it is and there are no
    extra charges. oh well.

    "razor" <notvalidaddress@invalid.org> wrote in message
    news:t33l7119ioqj2maj9rfb4vcq12i660gh04@4ax.com...
    > On Thu, 5 May 2005 15:57:22 +0000 (UTC), retsuhcs@xinap.moc (Mike S.)
    > wrote:
    >
    >>
    >>In article <rkvi71tnfdd79l121d5jp10nmdpft05k81@4ax.com>,
    >>razor <notvalidaddress@invalid.org> wrote:
    >>>I got a new black v3 razr unbranded/unlocked. I am a cingular customer
    >>>and I copied all the web session, email and mms settings from my
    >>>branded cingular phone into the razr.
    >>>
    >>>All work fine. Thing that is stumping me is that I get the "triangle",
    >>>roaming, icon on constantly. I power up fine and Cingular is on main
    >>>screen. I even tried changing the network settings from "automatic" to
    >>>"850/1900" but I still get a constant roaming triangle.
    >>>
    >>>I know I am not charged for any roaming but I can't figure out why the
    >>>triangle roaming icon is on in the first place.
    >>>
    >>>Any ideas?
    >>
    >>Perhaps you are "roaming" without charge on AT&T towers in your locale.
    >>
    >
    > Thanks, I think that is it.
    >
    > Also the phone was for marketing in Europe also so there are always
    > some differences between icons compared to a branded phone.
    >
    > I got everything else set-up. The WAP, MMS and Email settings and
    > everything works even when showing different icons than the Cingular
    > branded phone.
    >
    >
  5. Archived from groups: alt.cellular.motorola (More info?)

    On Fri, 06 May 2005 07:03:11 GMT, "Irv" <irving@ktb.net> wrote:

    >i got an unlocked razr for my t-mobile account and it says cingular for the
    >service with the roaming symbol. t-mobile told me that all the towers in
    >southern california are cingular and that's the way it is and there are no
    >extra charges. oh well.

    Thanks for the replies.


    >
    >"razor" <notvalidaddress@invalid.org> wrote in message
    >news:t33l7119ioqj2maj9rfb4vcq12i660gh04@4ax.com...
    >> On Thu, 5 May 2005 15:57:22 +0000 (UTC), retsuhcs@xinap.moc (Mike S.)
    >> wrote:
    >>
    >>>
    >>>In article <rkvi71tnfdd79l121d5jp10nmdpft05k81@4ax.com>,
    >>>razor <notvalidaddress@invalid.org> wrote:
    >>>>I got a new black v3 razr unbranded/unlocked. I am a cingular customer
    >>>>and I copied all the web session, email and mms settings from my
    >>>>branded cingular phone into the razr.
    >>>>
    >>>>All work fine. Thing that is stumping me is that I get the "triangle",
    >>>>roaming, icon on constantly. I power up fine and Cingular is on main
    >>>>screen. I even tried changing the network settings from "automatic" to
    >>>>"850/1900" but I still get a constant roaming triangle.
    >>>>
    >>>>I know I am not charged for any roaming but I can't figure out why the
    >>>>triangle roaming icon is on in the first place.
    >>>>
    >>>>Any ideas?
    >>>
    >>>Perhaps you are "roaming" without charge on AT&T towers in your locale.
    >>>
    >>
    >> Thanks, I think that is it.
    >>
    >> Also the phone was for marketing in Europe also so there are always
    >> some differences between icons compared to a branded phone.
    >>
    >> I got everything else set-up. The WAP, MMS and Email settings and
    >> everything works even when showing different icons than the Cingular
    >> branded phone.
    >>
    >>
    >
Ask a new question

Read More

Motorola Cingular