Sign in with
Sign up | Sign in
Your question

small GTXP bug

Last response: in Components
Share
January 3, 2003 8:40:31 PM

I have found one minor bug with my GTXP sound card -
Whenever I play games I use headphones (so I change the sound card settings to such) but then when I listen to music I change it back to my 2 speaker setup. Sometimes it won't go one way or another. It will just stay on its current setting for a while and then will take a big dump on my head (some sort of error). Anyone have any idea whats going on?
other specs -
a7v333
xp1800
asus geforce 4 ti 4400
512 pc2700
intel? NIC

that should about do it...

"Don't question it!!!" - Err

More about : small gtxp bug

January 4, 2003 1:20:41 AM

Interesting. I would definitely drop Hercules a line. Perhaps a future driver update will solve the problem. I haven't run into that problem because I plug my headphones directly into my ProMedia 5.1 control knob thingy.

I will try plugging my headphones into the breakout box and see if the same thing happens to me.


To start press any key. Where's the "any" key? --Homer Simpson.
January 4, 2003 1:33:35 AM

I just tried what you described and had no crashes. Weird. Maybe just download the latest drivers or reinstall the drivers you have and hope for the best.

To start press any key. Where's the "any" key? --Homer Simpson.
Related resources
January 4, 2003 3:12:30 AM

ok...now we have a real problem...i tried to update the drivers but when i was almost done i noticed they were for the 7.1 version when i have the 6.1 - i can't get rid of the [-peep-] and when i install from the disk (original drivers) it still says 7.1......

"Don't question it!!!" - Err
January 4, 2003 3:21:13 AM

yeah i just found that old post about the 7.1. do i really have to reformat? i don't have time for this. anyone know how to get my soundcard back. hercules is Fing dumb to put out drivers that can F up something that they made. Fing hacks...jesus christ.....

"Don't question it!!!" - Err
January 4, 2003 4:07:31 PM

Oh, dear. I have the same drivers which support 7.1. I have a 5.1 setup. The new drivers, as well as the old drivers, allow me to change to whatever I want. Can't you just change it back to 2 speakers?

To start press any key. Where's the "any" key? --Homer Simpson.
January 4, 2003 4:37:34 PM

there are 2 diff versions of the GTXP - mine is the 6.1, I assume yours is the 7.1. The 7.1 drivers make it so mine doesn't work but if you notice I started a new thread and I solved the problem. Thanks though.

"Don't question it!!!" - Err
Related resources
!