Sign in with
Sign up | Sign in
Your question

Big probem with this site

Tags:
  • Internet Service Providers
  • Connection
  • Networking
Last response: in Networking
Share
January 18, 2013 12:22:58 PM

So i've been snooping around some shopping sites in the states, amazon, newegg, frys, bestbuy all connect on every browser i have (ie10, FF18, GC24) but whenever i try to connect to tigerdirect*dot*com i get in every browser the same crap error " The page isn't redirecting properly, Firefox has detected that the server is redirecting the request for this address in a way that will never complete. <FF> or "This webpage has a redirect loop, Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects. < GC 24 > and ie10 says the same thing...

Now im quite the tech savvy in IT&C world but this may be out of my hand (probably an ISP probem but im not quite sure) so in order for anyone to help me i did some tests, like dnslookup util and this is what i get:

using adress input : www*dot*tigerdirect*dot*com

1 8 ms 8 ms 9 ms dyn-86.xxx.xx.x.tm.upcnet.ro [86.xxx.xx.x]
2 6 ms 7 ms 8 ms 95.77.39.65
3 42 ms 42 ms 44 ms ro-cj01a-rd4-xe-1-3-1-v1714.upcnet.ro [84.116.217.30]
4 41 ms 42 ms 43 ms 84.116.217.89
5 38 ms 39 ms 42 ms 84-116-131-53.aorta.net [84.116.131.53]
6 41 ms 55 ms 82 ms 84.116.132.174
7 42 ms 42 ms 43 ms decix-fra5.netarch.akamai.com [80.81.192.168]
8 39 ms 42 ms 48 ms 95.100.78.103
Completed.

using adress input : http :/ /tigerdirect*dot*com

1 8 ms 10 ms 12 ms dyn-86.xxx.xx.x.tm.upcnet.ro [86.xxx.xx.x]
2 6 ms 6 ms 7 ms 95.77.39.65
3 119 ms 121 ms 122 ms ro-cj01a-rd4-xe-1-2-0-v1642.upcnet.ro [84.116.225.253]
4 119 ms 125 ms 136 ms 84.116.217.81
5 120 ms 135 ms 163 ms 84-116-131-53.aorta.net [84.116.131.53]
6 117 ms 125 ms 140 ms fr-par02a-rd1-gi-11-0-0.aorta.net [213.46.160.210]
7 118 ms 119 ms 120 ms ro-tm01a-rd1-te-2-1.aorta.net [84.116.130.246]
8 118 ms 118 ms 119 ms 84.116.133.169
9 119 ms 119 ms 120 ms xe-0.equinix.asbnva01.us.bb.gin.ntt.net [206.223.115.12]
10 120 ms 121 ms 122 ms ae-6.r21.asbnva02.us.bb.gin.ntt.net [129.250.3.113]
11 147 ms 148 ms 150 ms ae-2.r20.miamfl02.us.bb.gin.ntt.net [129.250.2.98]
12 146 ms 147 ms 148 ms ae-1.r05.miamfl02.us.bb.gin.ntt.net [129.250.2.185]
13 145 ms 150 ms 159 ms xe-0-3-0-6.r05.miamfl02.us.ce.gin.ntt.net [157.238.179.130]
14 145 ms 145 ms 147 ms border6.pc1.bbnet1.mia003.pnap.net [69.25.0.14]
15 145 ms 146 ms 147 ms tigerdir-3.border6.mia003.pnap.net [64.94.60.94]
16 -1 ms 0 ms 0 ms SVT-PC [0.0.0.0]
17 145 ms 148 ms 151 ms web140.highspeedbackbone.net [206.191.131.49]
Completed.

^I've ran a tracert to tigerdirect*dot*com but as u can see there's no time out on any route on the 1st adress, until u see the 2nd adress there's something unusual going on, like a reroute (step 8 to step 16 right back to my PC, like a loop);

Normal dnslookup on www.

Name: "www.tigerdirect.com"
Addr (IPv4): 23.67.142.103
Canonical name: "e3532.b.akamaiedge.net"
Time: 0.276 ms
Alternate resolution: 23.67.142.103
Alternate 2 (W2KPro and up):
Canonical name: "www.tigerdirect.com.edgekey.net"
Canonical name: "e3532.b.akamaiedge.net"
Addr (IPv4): 23.67.142.103
Time: 12.126 ms

on http

Name: "tigerdirect.com"
Addr (IPv4): 206.191.131.49
Canonical name: "tigerdirect.com"
Time: 0.301 ms
Alternate resolution: 206.191.131.49
Alternate 2 (W2KPro and up):
Addr (IPv4): 206.191.131.49
Time: 12.873 ms


No problems here too.

My network setup is based on a Cisco router EPC3925 (fully open with upnp and unrestricted access on all ports, obviously normal firewall is activated but no problems there too) on a 100Mb/s Down and 4Mbs/ UP bandwidth (got 2 PC's and one laptop connected also);

What's more intriguing is if i use a proxy (like HMA) the site loads, obviously no one would want to use proxy for the always lack of speed and problems with accesing different objects in the page (popup description of products for example in blank page);

I used 2 extra DNS (from google and some other public dns i dont remember) besides my 2 default DNS from the ISP (ISP is UPC) just to see if i can get it to tiger's site but to no avail...

I've also ran HijackThis but no suspicious services, or any other browser related plugins.

IF u have an ideea or a possible fix please respond, ty.

LE: I've also ran all on all browsers the clear cache and cookies + set to default to allow 3rd party cookies and the windows hosts file is also clean.

More about : big probem site

January 18, 2013 1:00:53 PM

I get the same thing with webmail for my old ISP. (I keep the old email because it's been on my resume forever, and I like getting my inbox flooded with job offers...)

Try clearing your cache. That cleared it up for me anyway...

FWIW, I don't futz with IE unless forced to by a site that insists on IE... I use either Firefox or Chrome...
January 18, 2013 1:31:16 PM

tracert www.tigerdirect.com

Tracing route to e3532.b.akamaiedge.net [96.17.238.103]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 8 ms 7 ms 73.105.52.1
3 10 ms 9 ms 15 ms te-5-3-ur01.bremerton.wa.seattle.comcast.net [68
.86.98.121]
4 8 ms 18 ms 11 ms te-8-1-ur02.bremerton.wa.seattle.comcast.net [68
.85.240.114]
5 13 ms 11 ms 11 ms ae-22-0-ar03.seattle.wa.seattle.comcast.net [69.
139.164.153]
6 17 ms 23 ms 23 ms he-1-5-0-0-10-cr01.seattle.wa.ibone.comcast.net
[68.86.94.57]
7 38 ms 39 ms 43 ms pos-0-6-0-0-cr01.denver.co.ibone.comcast.net [68
.86.87.49]
8 38 ms 50 ms 41 ms xe-3-0-1-0-pe01.910fifteenth.co.ibone.comcast.ne
t [68.86.82.30]
9 38 ms 37 ms 37 ms a96-17-238-103.deploy.akamaitechnologies.com [96
.17.238.103]

Trace complete.

The IP's do not seem to match, but do not know how big tiger direct is, I know I ordered a MOBo from them years ago and was not happy with the bent up pins I had to straighten out to get it to stop shorting. Course that was probably more UPS than them.
!