Sign in with
Sign up | Sign in
Your question

Sharing folders to other (non-Windows) devices.

Last response: in Networking
Share
January 21, 2013 4:37:06 PM

Can't believe how much of a pain in the ass this is. I can't think of anything else to try. Here we go...

I have two desktops, both on Windows 8 Pro (64bit) and they share files between each other without a problem. Other devices I have is another story. Have have several Android devices and a Patriot Box Office media player and I can't connect with any of them.

The thing is, they read a shared folder on desktop #1 fine. But desktop #2 two, they can't connect. I tried to mirror the settings between them but it still doesn't work. Sharing on desktop #1 is fine, nothing can connect to desktop #2. (both are wired to the router if that matters.

I tried disabling the firewall on Windows and the router (Asus RT-N66U) and nothing changed. Just using Windows Defender as my AV.
I tired changing around numerous other setting and the same result every time.

Can anyone help? This is getting pretty frustrating.

January 21, 2013 8:35:51 PM

Besides enableing the share files option that you have for networking settings , did you go to the individual files or folders and in the properties go into the shareing option and specificly enable sharing under permissions.
m
0
l
January 21, 2013 9:09:39 PM

I have a whole hard drive I want to share.
I right clicked it, properties, sharing, advance sharing, checked "share this folder", permissions, added "everyone" and gave full control.
That works fine sharing between the two desktops, other device not so well.

I have a feeling there is something wrong in the security setting but can't figure it out.
m
0
l
Related resources
!