Sign in with
Sign up | Sign in
Your question

Cannot connect router to web ..

Last response: in Networking
Share
January 23, 2013 12:28:00 AM

First off, I actually live in China so this is probably a bit different than most.

At present I have 2 cable modems, both from the same cable TV company yet each modem uses a different end point network.

The modems are like this:
Modem 1 is a normal Motorola cable modem you find in NA. This one works great, well at least when the speeds are decent here that is.

The 2nd modem is built into an HDTV combo box, this box provides streaming movies via net and cable, plus cell, and internet.

The trouble with this stupid thing is that in order to access the internet you MUST open a tomcat webpage. It must stay open while you are on the internet. Kind of like what hotels do.

I have tried every setting I can think of using PPPoE to see IF I could have my router connect to it to NO avail!

Is there somethign I am missing or forgotten abotu in order to have my router auto connect?

This is a serious issue for me since until I got this second modem no one could access my network, now though my network and machines are exposed to the outside world or more importantly (the Chinese GOV). As such I only leave this connection active while I am at my pc otherwise I disable the NIC adapter.

Amazingly enough the Great Chinese Firewall is NOT working in reverse, so you can actually see the very web page I have to use to logon to the internet from the USA as well:

This is the main login page I have to visit and keep alive to view the internet:

http://221.179.9.18:8080/bpss/radio/index.jsp

but it also incorrectly goes here at times too...

http://221.179.9.18:8080/bpss/index.jsp

And low and behold you can view the root as well

http://221.179.9.18:8080/

So if anyone can help please am desperate, for one thing cannot use VPN or proxies with the current setup.



More about : connect router web

January 28, 2013 3:21:36 AM

SOLVED.
Ancient Chinese proverb says: For Chinese probelm one must seek Chinese answer:) 

Issue solved by using my Raspberry PI to auto login via script and keep net connection alive, while using router to firewall everything. Now the network is secure and no need to keep annoying web page open!
m
0
l
!