Sign in with
Sign up | Sign in
Your question
Solved

Sending out computer's internet through router

Last response: in Networking
Share
January 23, 2013 2:03:03 AM

Hello,

The university I attend doesn't allow modems and routers, but me and my roommates desperately need wifi for our devices, otherwise they are being wasted sitting around. today I set up an ad hoc connection on my roommates laptop, but he brings his laptop places and when he's out, we have no wifi. I have my desktop computer, and I can leave it on all the time and I never leave with it, so I'd love to set up wifi on it, since it will be so much more convenient.

I brought my router from home, and ive gotten it to send out my computer's internet connection, but it brings me to the school's registration page, which I can not use, since routers are not allowed.

Is there a way to use my desktop's ethernet connection and send out that internet connection through my router (it also needs to bypass the school network, somehow fooling it that my router is my computer (im guessing))?

I have 2 ethernet jacks on my computer by the way.


anyone have any ideas?


Thanks!!!!!
January 23, 2013 12:47:40 PM

Since you cannot use a router, just attach the computer with one LAN port and connect the other port to the router in AP mode in an ad hoc network and enable ICS in the adapter on the school network to share the connection.

The other option is CONNECIFY.
m
0
l
January 23, 2013 6:03:55 PM

RealBeast said:
Since you cannot use a router, just attach the computer with one LAN port and connect the other port to the router in AP mode in an ad hoc network and enable ICS in the adapter on the school network to share the connection.

The other option is CONNECIFY.

Thats actually what i was trying to do, but i couldnt figure it out...do you think you could explain it? What is AP mode?
m
0
l
Related resources

Best solution

January 23, 2013 7:09:39 PM

AP mode is just some configuration of the router. Turn off DHCP and connect the router with one of its LAN ports (not WAN). You also probably want to enable WPA2 security.
Share
January 24, 2013 12:59:05 AM

RealBeast said:
AP mode is just some configuration of the router. Turn off DHCP and connect the router with one of its LAN ports (not WAN). You also probably want to enable WPA2 security.

for some reason I am unable to enable the wireless network connection...it says enabled when I click on it, but it is always disabled. am I doing something wrong?
" alt="" class="imgLz frmImg " />
m
0
l
January 24, 2013 1:30:05 AM

RealBeast said:
AP mode is just some configuration of the router. Turn off DHCP and connect the router with one of its LAN ports (not WAN). You also probably want to enable WPA2 security.

nevermind it worked!! thanks so much!!!
m
0
l
January 24, 2013 1:41:24 AM

Best answer selected by plattman02.
m
0
l
!