Sign-in / Sign-up
Your question
Closed

"Local Area Connection" does not have a valid IP configuration

Tags:
  • LAN
  • Connection
  • Configuration
  • Networking
Last response: in Networking
January 24, 2013 9:34:58 AM

Hey,

As the message suggests, I am having troubles with my wired connection, receiving the "Local Area Network" does not have a valid IP configuration. I have already checked out the driver for my Realtek 8111F port, and it is up to date after receiving its own error of being asleep. Now it is plugged in and green lighted. I have already attempted setting a static IPv4 address, using Google DNS servers for the DNS settings. I have also attempted setting the network address manually. Still no dice. Additional details are that I have recently moved dorms at my college, yet the same computers that accompanied this one are having no issues, even with the same cable.

Below is my ipconfig /all :
Windows IP Configuration

Host Name . . . . . . . . . . . . : Neil-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : plu.edu

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-0C-FF-00-3C-00
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::f19e:cc3:bba9:D 68c%24(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.214.140(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 588300104
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-92-4F-BB-00-1A-70-A3-CF-19

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 5:

Connection-specific DNS Suffix . : plu.edu
Description . . . . . . . . . . . : NETGEAR WNA3100 N300 Wireless USB Adapter

Physical Address. . . . . . . . . : 4C-60-DE-FA-6D-7A
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e4a1:D ab0:b42e:2ce1%16(Preferred)
IPv4 Address. . . . . . . . . . . : 152.117.238.43(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.224.0
Lease Obtained. . . . . . . . . . : Thursday, January 24, 2013 3:02:11 AM
Lease Expires . . . . . . . . . . : Thursday, January 31, 2013 3:02:14 AM
Default Gateway . . . . . . . . . : 152.117.224.1
DHCP Server . . . . . . . . . . . : 152.117.1.150
DHCPv6 IAID . . . . . . . . . . . : 374104286
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-92-4F-BB-00-1A-70-A3-CF-19

DNS Servers . . . . . . . . . . . : 152.117.1.6
152.117.1.8
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Hamachi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-19-23-1A-AC
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2620:9b::1923:1aac(Preferred)
Link-local IPv6 Address . . . . . : fe80::D 4b7:a531:47b:6776%22(Preferred)
IPv4 Address. . . . . . . . . . . : 25.35.26.172(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Thursday, January 24, 2013 3:02:08 AM
Lease Expires . . . . . . . . . . : Friday, January 24, 2014 3:04:15 AM
Default Gateway . . . . . . . . . : 2620:9b::1900:1
25.0.0.1
DHCP Server . . . . . . . . . . . : 25.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 343570877
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-92-4F-BB-00-1A-70-A3-CF-19

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:1415:2a3:678a:11d4(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::1415:2a3:678a:11d4%17(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.plu.edu:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : plu.edu
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{1C82DAD9-9732-42BC-98E3-5C5F815720E0}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{38D776BB-C560-45C7-B1E2-74511494AE97}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Anything at all would be helpful,

Thanks

More about : local area connection valid configuration

January 24, 2013 7:49:47 PM

Try disabling your wireless, you're not pulling a DHCP address from your network, probably because you already have a default gateway set up via wireless. Windows does not like it when there is more than one default gateway :p 
Score
0
January 24, 2013 8:29:01 PM

Mkay, I have just tried disabling the wireless. After that failed, I also disabled the Hamachi network, given that that has caused troubles for my computer in the past. This also failed. Anything else that may work?
Score
0
Related resources
January 25, 2013 8:09:50 PM

Solved it. We have to register our machines to a network, and my network address was blocked for whatever reason. Probably why I was not pulling a DHCP address. Anyways, I changed my LAN network address to my laptop's network address and it works now. =D
Score
0
May 29, 2013 1:57:35 AM

Hello bateman... have the same problem. Can you please give me details about how you solved it? I can't really understand what you mean you changed the LAN address to your laptops..please if you cane post the solution a bit more detailed.

Thanks a lot!
Score
0
May 29, 2013 11:24:29 PM

In XP, go from Start to Run -Vista and Windows 7 search for Run- and into the Open box, type the following, including the spaces
cmd /k ipconfig /all
then Hit Enter. Right click anywhere in the black form and choose Select All then press Enter to put it into your Clipboard. Open a reply box back here and use Control V to put that information up so we can see what's happening in your system.

Score
0
July 11, 2013 1:13:22 AM

hmm, had the same problem, replaced the adapter
Score
0