Sign in with
Sign up | Sign in
Your question

Wifi not working on Windows 8

Last response: in Windows 8
Share
February 25, 2013 2:34:46 PM

Wifi on this Gateway laptop isn't working with Windows 8.
I tried the key to turn it on and that just toggled Airplane mode, and when I go to manually turn it on there's no slider to change the setting. I can connect fine when I use a cable, it's just the wifi that doesn't work. :( 

More about : wifi working windows

a b * Windows 8
February 25, 2013 2:40:30 PM

did you install windows 8 on it or did it come with windows 8? Are the drivers installed for it?
February 25, 2013 3:07:45 PM

Drivers are installed on it. I actually uninstalled and reinstalled it when I first got it, but it's not my computer so I'm not sure if it came with Windows 8 or not. It has the Windows 8 sticker on it so it might've.
Related resources
March 4, 2013 2:06:38 AM

Same problem on my Gateway laptop, model number NV52L15u. Not sure what is wrong here. Device Manager says the Broadcom 802.11n network adapter is working fine, and the drivers are good. I'm currently at a loss. I've had the laptop for three months and haven't had any issues with wifi until today.
April 16, 2013 2:51:56 PM

Go to network sharing center, change adapter setting, right click on Broadcom adapter, click properties, click configure, go to advanced, and finally...DISABLE BLUETOOTH COLLABORATION.

I fought with a Lenovo ideapad that came with windows 8 and did not work right out of the box. This fixed it.

May 31, 2013 1:15:41 PM

Go to network sharing center, change adapter setting click on wifi and then Diagnose this connection. this should fix your wifi adapter it worked for me.

June 10, 2013 12:16:52 AM

RLohman said:
Go to network sharing center, change adapter setting, right click on Broadcom adapter, click properties, click configure, go to advanced, and finally...DISABLE BLUETOOTH COLLABORATION.

I fought with a Lenovo ideapad that came with windows 8 and did not work right out of the box. This fixed it.



Hello Mr. RLohman,
I just read the answer posted by you on this site and it seemed well. But there is on little problem which I have not been able to find, I cannot find the DISABLE BLUETOOTH COLLABORATION feature there. Can you please help me fix this issue. Would be of big help

Thanks already
Rajat Mishra
July 28, 2013 6:48:29 AM

Windows 8 has loads of Wifi problems.
Same here I have installed 3 different Wifi adapters and cant get it to work. It is a Windows 8 bug for sure.

Cable works fine.
This is going on for months and still this big issue is not resolved, they should be ashamed.
October 7, 2013 7:43:56 PM

For the Gateway NV521L hold down the wifi key during the boot up. The boot up will be slowed down, but the Wifi should now be on and the wifi button Adapter Switch will start working. This may work on others, but I have only done it on the Gateway.

October 20, 2013 4:19:07 AM

RajatMishra said:
RLohman said:
Go to network sharing center, change adapter setting, right click on Broadcom adapter, click properties, click configure, go to advanced, and finally...DISABLE BLUETOOTH COLLABORATION.

I fought with a Lenovo ideapad that came with windows 8 and did not work right out of the box. This fixed it.



Hello Mr. RLohman,
I just read the answer posted by you on this site and it seemed well. But there is on little problem which I have not been able to find, I cannot find the DISABLE BLUETOOTH COLLABORATION feature there. Can you please help me fix this issue. Would be of big help

Thanks already
Rajat Mishra




hey rajat,
in network sharing, goto change adapter setting, right click on Broadcom adapter, click properties, click configure, go to advanced a list will Appear, search for BLUETOOTH COLL.... it is default set to AUTO.. from dropdown list disable it..
October 20, 2013 4:22:03 AM

RLohman said:
Go to network sharing center, change adapter setting, right click on Broadcom adapter, click properties, click configure, go to advanced, and finally...DISABLE BLUETOOTH COLLABORATION.

I fought with a Lenovo ideapad that came with windows 8 and did not work right out of the box. This fixed it.





same problm wid my lenono z580 win 8..
trick solvd my prblm for this tym..
lets see how long it lasts...
thnx a lot

January 10, 2014 10:59:11 PM

RLohman said:
Go to network sharing center, change adapter setting, right click on Broadcom adapter, click properties, click configure, go to advanced, and finally...DISABLE BLUETOOTH COLLABORATION.

I fought with a Lenovo ideapad that came with windows 8 and did not work right out of the box. This fixed it.



i have an ideapad as well but mine will voot up connected to wifi just fine but after a while it will drop the connection and tell me no networks were found. I know its not the router because it works on alll my other devices
February 11, 2014 3:18:15 PM

I tried everything I could find for the problem windows 8.1 wifi greyed out but nothing helped.
I just then installed Windows 7 on a spare disc and after installing drivers for Wireless, the function-button for switching wireless on/off worked fine. I put back the Windows 8 disc and here the wireless was on too.
February 23, 2014 9:10:57 PM

rahulsenan said:
RLohman said:
Go to network sharing center, change adapter setting, right click on Broadcom adapter, click properties, click configure, go to advanced, and finally...DISABLE BLUETOOTH COLLABORATION.

I fought with a Lenovo ideapad that came with windows 8 and did not work right out of the box. This fixed it.



i have an ideapad as well but mine will voot up connected to wifi just fine but after a while it will drop the connection and tell me no networks were found. I know its not the router because it works on alll my other devices


Please let me know if you find a solution. I've got a y510 with windows 8 and I have this same issue. I'm going insane trying to deal with it.
April 6, 2014 11:39:04 PM

carefullyn farewell said:
Wifi on this Gateway laptop isn't working with Windows 8.
I tried the key to turn it on and that just toggled Airplane mode, and when I go to manually turn it on there's no slider to change the setting. I can connect fine when I use a cable, it's just the wifi that doesn't work. :( 


Device manager/network adapters/select your wireless adapter/right click select properties/select advanced tab/select the top property item, prolly 801.11d/change value to enabled from disabled.

This will circumvent any FN keys or digital wireless switch shortcuts, by turning it on at its source.

!