Sign in with
Sign up | Sign in
Your question

Gave up on MN-700: Now I have 2 workgroups I can't get rid..

Tags:
  • Routers
  • Microsoft
  • Networking
Last response: in Networking
Share
Anonymous
May 16, 2004 1:30:42 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I only want one workgroup on my PC, after diddling with Microsoft's MN-700
router for two days, it is going back. It keeps dropping sync and taking
down the other computers on my net. It has left me with two workgroups:
"Untitled" and "wireless". "wireless" I set up when I was using the MN-700
but it always reappears when I refresh my network. How do I get rid of
these 2, and still retain the workgroup I named? Incidentally, I am still
using the MN-710 adapters but went back to my cheap Blitz .11b router. The
two adapters set up nicely with this router.

More about : gave 700 workgroups rid

Anonymous
May 16, 2004 1:30:43 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hi,

Go to each of your computers and check the computer settings and see if the
workgroup name for the computers is the name you want.
To do this, right click your My Computer and then go to Properties.
Then click on the Computer Name tab, and check to make sure the Workgroup
name is correct.
If it's incorrect then click on the Change button.

Then hit ok.


--
Gary Tsang
Microsoft MVP - Windows XP Shell/User
http://www.microsoft.com/mvp


"LoneGolfer" <lonegolfer@thecourse.com> wrote in message
news:6_vpc.24349$zq4.1535274@twister.southeast.rr.com...
>I only want one workgroup on my PC, after diddling with Microsoft's MN-700
>router for two days, it is going back. It keeps dropping sync and taking
>down the other computers on my net. It has left me with two workgroups:
>"Untitled" and "wireless". "wireless" I set up when I was using the MN-700
>but it always reappears when I refresh my network. How do I get rid of
>these 2, and still retain the workgroup I named? Incidentally, I am still
>using the MN-710 adapters but went back to my cheap Blitz .11b router. The
>two adapters set up nicely with this router.
>
Anonymous
May 20, 2004 2:07:16 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

So you got bit also with Microsoft's junk! I, also have
had problems witth the MN 700 and 710. They worked (some
what) after I first installed them, but caused problems
shotly after. I sent four hours on the phone in three
session with MS tech support to no avail. I could even
completely uninstall the software and reinstall it. It
seems athat the install puts some hidden files on the
system that uninstill can't remove. Wehen I tried to
reinstall the software went in fine but the windows to
setup the base station and adapter wouldn't open. Now I
am still trying to get MS Tech Support to tell me how to
remove those hidden files. Mine too is going back to the
store.


>-----Original Message-----
>I only want one workgroup on my PC, after diddling with
Microsoft's MN-700
>router for two days, it is going back. It keeps
dropping sync and taking
>down the other computers on my net. It has left me with
two workgroups:
>"Untitled" and "wireless". "wireless" I set up when I
was using the MN-700
>but it always reappears when I refresh my network. How
do I get rid of
>these 2, and still retain the workgroup I named?
Incidentally, I am still
>using the MN-710 adapters but went back to my cheap
Blitz .11b router. The
>two adapters set up nicely with this router.
>
>
>.
>
!