Sign in with
Sign up | Sign in
Your question

Windows Defender

Last response: in Windows 7
Share
a b $ Windows 7
February 18, 2010 2:07:52 PM

Every time i turn my PC on a dialog box pops up saying that Windows Defender is Turned Off.
It then gives me a link to click to turn it back on.
It does not matter if the from the box labeled 'Use this program' (under Tools ---> Options ---> Administrator) is checked or not. The message still appears on every re-start.

Anyone have any idea on either how to turn this program back on, or keep it off w/o the dialog box from appearing?

The only Security software i have is AVG Free 9.0

More about : windows defender

February 19, 2010 12:00:59 AM

arges86 said:
Every time i turn my PC on a dialog box pops up saying that Windows Defender is Turned Off.
It then gives me a link to click to turn it back on.
It does not matter if the from the box labeled 'Use this program' (under Tools ---> Options ---> Administrator) is checked or not. The message still appears on every re-start.

Anyone have any idea on either how to turn this program back on, or keep it off w/o the dialog box from appearing?

The only Security software i have is AVG Free 9.0


The first thing I'd try is a simple uninstall --> reinstall of Windows Defender and see if that clears up the issue.
a c 372 $ Windows 7
February 19, 2010 1:11:36 AM

avg free sometimes disables defender!
Related resources
a b $ Windows 7
February 19, 2010 1:14:06 AM

Do you have microsoft security essentials installed? It will disable windows defender.
a b $ Windows 7
February 19, 2010 5:57:49 AM

i don't think you can uninstall windows defender, the most you can do is just disable it
its fine that AVG disables defender... i just don't want it telling me each time i start up my PC.
I do not have Microsoft Security Essentials on my computer
a b $ Windows 7
February 19, 2010 6:08:13 AM

In msconfig/services you need to uncheck Windows Defender.

Then in msconfig/startup you need to uncheck Microsoft Windows Operating System where the command line is '%Program Files%\Windows Defender\MSASCui.exe -hide'.

Restart and the troublesome warning message about Defender being disabled goes away. :-)
!