Solved

Belkin F9K1001v4 problems

I have a Belkin F9K1001v4 Router which is giving me alot of trouble first off with my PS3 i have a NAT Type of 3 which is strict,i change PS3 ip to a static IP and then sent to DMZ and thats not working, tried adding ps3 ports still no good NAT cause i cannot join a friend in his COD Party,
Second My PC is connected to Router vs Ethernet Port and i am not able to join some steam game's i.e Empire Total War and Napoleon Total War,for some strange reason Shogun 2 Total War works,

what im asking is,Is there anyway to change NAT Type?
4 answers Last reply Best Answer
More about belkin f9k1001v4 problems
  1. Best answer
    You have to change the Upnp setting in the routers internal settings.
  2. how do i change it with the router internally i do have the IP address to get inside

    EDIT:It was enable now i disable it should i keep it enabled?

    EDIT2:I reabled UpnP but still have a strict NAT
  3. If you don't want the NAT to be strict then you have to keep the Upnp enabled and it has to be something else.
  4. Best answer selected by BlazerX.
Ask a new question

Read More

Configuration Routers Belkin PlayStation Wireless Networking