Sign in with
Sign up | Sign in
Your question
Solved

Belkin F9K1001v4 problems

Last response: in Wireless Networking
Share
December 10, 2012 4:20:52 AM

I have a Belkin F9K1001v4 Router which is giving me alot of trouble first off with my PS3 i have a NAT Type of 3 which is strict,i change PS3 ip to a static IP and then sent to DMZ and thats not working, tried adding ps3 ports still no good NAT cause i cannot join a friend in his COD Party,
Second My PC is connected to Router vs Ethernet Port and i am not able to join some steam game's i.e Empire Total War and Napoleon Total War,for some strange reason Shogun 2 Total War works,

what im asking is,Is there anyway to change NAT Type?

Best solution

December 10, 2012 5:04:47 PM

You have to change the Upnp setting in the routers internal settings.
Share
December 10, 2012 6:09:21 PM

how do i change it with the router internally i do have the IP address to get inside

EDIT:It was enable now i disable it should i keep it enabled?

EDIT2:I reabled UpnP but still have a strict NAT
m
0
l
Related resources
December 11, 2012 2:08:01 AM

If you don't want the NAT to be strict then you have to keep the Upnp enabled and it has to be something else.
m
0
l
December 26, 2012 5:49:37 PM

Best answer selected by BlazerX.
m
0
l
!