Sign in with
Sign up | Sign in
Your question

[SOLVED] Windows cannot access file. May not have appropriate permiss

Tags:
Last response: in Windows 7
Share
June 1, 2012 2:30:54 PM

Ok guys, after a lot of work and time, I finally installed Windows 7 Ultimate on an old Inspiron 6400.
Specs: Core Duo T2300, 1GB ram, 60GB HDD

The system itself boots up fine. I had a one hiccup during install (could that be the source of my problem?) where it got hung up on "Windows is expanding files at 0%." I ejected the CD and put it back in and the installation continued as normal.

Most things seem to work ok including wifi (I am typing on it as I speak).

PROBLEM: Whenever I try to access anything from the start menu such as computer, pictures, downloads, control panel, it gives me an error saying "windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access this item."

I am the administrator, and it's a fresh install of windows, so I doubt there's any malware.
The computer used to run Windows XP Home. I did a clean install, not an upgrade.
Can someone help me out?
a b $ Windows 7
June 1, 2012 2:41:20 PM

It sounds like you may be missing essential files and folders. I would install it again, this time waiting longer for the "expanding files". You're running it on quite a low spec machine and even with high spec machines it can take a while for it to get beyond 0%.

OR

Someone else may have a better solution.
m
0
l
June 1, 2012 2:46:52 PM

I didn't exactly think a Core Duo was low spec... Possibly the ram is a bit low, but the processor feels quite zippy for something that's 6 years old.

But yes, the install did take a while. More than an hour I'd say. The CD was making the same noise over and over again, and I let it sit for a good 20 minutes, so I figured it was stuck. The install did start moving again after I did the CD eject and put it back in.

I was hoping I could avoid doing a reinstall, considering how long it took. I tried doing a windows start repair and system recovery, but neither of those helped.
m
0
l
Related resources
June 1, 2012 3:46:48 PM

I just tried doing another fresh install of Windows 7, and this time the setup asked me for a driver CD (which obviously doesn't exist for Windows 7), so I couldn't proceed any further.

From device manager nearly everything has a driver except for 2 "base system devices" that come up.
Is there any way I can get this installation fully up and running?

EDIT: It definitely seems possible to get Windows 7 Ultimate running on my computer
Here's a youtube video of someone running it well with the same exact specs as me
http://www.youtube.com/watch?v=qysEmsT0kzE
m
0
l
June 2, 2012 3:08:18 AM

Any help guys?
I'm thinking of restoring the computer back to factory windows XP and then try to install Windows 7 again, but I don't want to risk the nearly working install of Windows 7 I already have.
Every time I try to install Windows 7 right now, it's asking me for a drivers CD, which makes me feel that there's no way I can repeat the installation. I did not use a drivers CD the first time I installed, nor do I have one...
m
0
l
June 2, 2012 5:22:04 AM

Windows 7 is not going to run very well unless you can install more RAM. You'll need 2 Gigs or so just to run Windows without any other programs running. I'm using almost 3 Gigs right now with just my browser open.
m
0
l
June 2, 2012 6:12:19 AM

Max Collodi said:
Windows 7 is not going to run very well unless you can install more RAM. You'll need 2 Gigs or so just to run Windows without any other programs running. I'm using almost 3 Gigs right now with just my browser open.


I can see what you mean, and I may have to upgrade the ram at some point. But just for basic web browsing and microsoft office, I'm not sure it will be necessary.

By the way, problem has been solved!!

Turns out the installation was just fine, but the user account was not set up properly.
I was an administrator, but I wasn't given all priviledges somehow.
Anyway, without being able to get into control panel, I used typed "user controlpasswords2" into run.
Played around with a few settings, and made a brand new profile with everything enable just for good measure, AND voila!

My computer is now officially on Windows 7 Ultimate and everything works :) 
Thanks for the help guys. Hopefully my thread may help someone else as well
m
0
l
November 11, 2012 12:26:56 AM

I have the exact same problem you had! But typing "user controlpasswords2" into run just gave me an error message that said "Windows cannot find "user". Make sure you typed the name in correctly, and try again."

Could you please let me know exactly how you fixed this -- what exact settings did you change?

Please help!!

Many thanks
- Serena
m
0
l
!