Sign in with
Sign up | Sign in
Your question

Browsing speed

Last response: in Networking
Share
January 28, 2013 12:37:04 AM

Hello,
I recently did a clean install of windows 7 and everything went great, downloaded all of the drivers for my motherboard and video card without any apparent hitches. The issue is when i use internet explorer, at first when i type into the omni bar or into the search bar off of google it runs really fast just like all the other computers at my house. Then it is hit or miss as to whether or not it connects fast,slow, or not at all to a web page. I tried downloading google chrome and firefox and IE wouldnt let me. Then i tried downloading malwarebytes and it did it very fast (2 mbps). I tried to download steam and it also was able to do it however, steam cant update it just stays at 0% then its says it timed out on the connection. Any insight on this would be awesome!

Thank you for your time

More about : browsing speed

January 30, 2013 6:59:30 AM

Perhaps those servres were just down. If you tried again after a while did it work? Or does the same problem keep happening each time?
m
0
l
January 30, 2013 9:17:14 PM

Thank you very much for the response! I have tried to connect to various sites over the past few days and it has been consistent in its behavior (very slow, sometimes connecting sometimes timing out)
m
0
l
Related resources
January 30, 2013 9:20:32 PM

Quote:
Thank you very much for the response! I have tried to connect to various sites over the past few days and it has been consistent in its behavior (very slow, sometimes connecting sometimes timing out)


Sorry i am on my friends computer i answered with the wrong account haha
m
0
l
!