Sign in with
Sign up | Sign in
Your question

Unlocked V635 can't send SMS, need missing "Use GPRS" menu..

Tags:
Last response: in Brands
Share
Anonymous
June 21, 2005 5:56:13 PM

Archived from groups: alt.cellular.motorola (More info?)

Ok I'm having a big problem, and am in dire need of help. Since I'm using
an "unsupported" phone (V635) on my provider's network (which simply means
they haven't bothered to figure out how to set it up yet) I can't turn to
them for help.

I have an unlocked V635 that otherwise has been working great. It is
flashed all the way up to 6DR.

I also have the V180 my provider gave me which I'm using as a reference.

The problem is I can't send SMS messages (although I can receive them
fine). I've confirmed the "Service Center No" but the problem right now
seems to be the "Use GPRS" setting, which my V635 doesn't have. According
to my provider, this needs to be set to OFF for SMS to work.

On the V180, you can go to Message Center -> [Menu] -> Message Setup. the
following options are given:

MMS Message Setup
Inbox View
Srvce Center No
Auto Cleanup
Email Gateway
SMS Alert
Use GPRS

On the V635, the equivalent place is: Message Centre -> [Menu] -> Inbox
Setup, where the following options are listed:

MMS Message Setup
Inbox View:
Service Centre No
Auto Cleanup
SMS Alert

No "Email Gateway" (which I don't think I need, but might be worth getting
the option listed if possible while we're at it", and more importantly...
no "Use GPRS".

How can I get this listed? SEEM edits are acceptable.

Please help... thanks so much!
Anonymous
June 22, 2005 10:34:27 PM

Archived from groups: alt.cellular.motorola (More info?)

(I think) you need to go deeper (menu) at least 1 or 2 more levels from
where you're are either from messages where you are or possibly 'web
access' menu then 'browser setup' or 'web sessions' select


--
lwsii
------------------------------------------------------------------------
Cell Phone Forums: http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t179133.html
July 7, 2005 3:22:43 AM

Archived from groups: alt.cellular.motorola (More info?)

Hello Scott

My son has exactly the same problem you have described below. Did you get it
resolved as it is really annoying that he can't even send photo's he has
taken on the phone.
Look forward to hearing from you soon.

Mike Clements

"Scott I. Remick" <askme@nospam.duh> wrote in message
news:1aj7gxarm4qyf$.11mjkv99idf0c$.dlg@40tude.net...
> Ok I'm having a big problem, and am in dire need of help. Since I'm using
> an "unsupported" phone (V635) on my provider's network (which simply means
> they haven't bothered to figure out how to set it up yet) I can't turn to
> them for help.
>
> I have an unlocked V635 that otherwise has been working great. It is
> flashed all the way up to 6DR.
>
> I also have the V180 my provider gave me which I'm using as a reference.
>
> The problem is I can't send SMS messages (although I can receive them
> fine). I've confirmed the "Service Center No" but the problem right now
> seems to be the "Use GPRS" setting, which my V635 doesn't have. According
> to my provider, this needs to be set to OFF for SMS to work.
>
> On the V180, you can go to Message Center -> [Menu] -> Message Setup. the
> following options are given:
>
> MMS Message Setup
> Inbox View
> Srvce Center No
> Auto Cleanup
> Email Gateway
> SMS Alert
> Use GPRS
>
> On the V635, the equivalent place is: Message Centre -> [Menu] -> Inbox
> Setup, where the following options are listed:
>
> MMS Message Setup
> Inbox View:
> Service Centre No
> Auto Cleanup
> SMS Alert
>
> No "Email Gateway" (which I don't think I need, but might be worth getting
> the option listed if possible while we're at it", and more importantly...
> no "Use GPRS".
>
> How can I get this listed? SEEM edits are acceptable.
>
> Please help... thanks so much!
>
Anonymous
July 8, 2005 4:18:39 AM

Archived from groups: alt.cellular.motorola (More info?)

Have you tried setting your browser settings as well?
>
> "Scott I. Remick" <askme@nospam.duh> wrote in message
> news:1aj7gxarm4qyf$.11mjkv99idf0c$.dlg@40tude.net...
>> Ok I'm having a big problem, and am in dire need of help. Since I'm using
>> an "unsupported" phone (V635) on my provider's network (which simply
>> means
>> they haven't bothered to figure out how to set it up yet) I can't turn to
>> them for help.
>>
>> I have an unlocked V635 that otherwise has been working great. It is
>> flashed all the way up to 6DR.
>>
>> I also have the V180 my provider gave me which I'm using as a reference.
>>
>> The problem is I can't send SMS messages (although I can receive them
>> fine). I've confirmed the "Service Center No" but the problem right now
>> seems to be the "Use GPRS" setting, which my V635 doesn't have. According
>> to my provider, this needs to be set to OFF for SMS to work.
>>
>> On the V180, you can go to Message Center -> [Menu] -> Message Setup. the
>> following options are given:
>>
>> MMS Message Setup
>> Inbox View
>> Srvce Center No
>> Auto Cleanup
>> Email Gateway
>> SMS Alert
>> Use GPRS
>>
>> On the V635, the equivalent place is: Message Centre -> [Menu] -> Inbox
>> Setup, where the following options are listed:
>>
>> MMS Message Setup
>> Inbox View:
>> Service Centre No
>> Auto Cleanup
>> SMS Alert
>>
>> No "Email Gateway" (which I don't think I need, but might be worth
>> getting
>> the option listed if possible while we're at it", and more importantly...
>> no "Use GPRS".
>>
>> How can I get this listed? SEEM edits are acceptable.
>>
>> Please help... thanks so much!
>>
>
>
!