Can no longer share files wit networked PC .. windows firewall problm

Am using W7 with 2 networked PC’s DESKTOP & LAPTOP
File sharing has previously worked okay but now Im encountering a problem
When trying to share files from my LAPTOP to my DESKTOP
When I open my Network and Sharing Center on my LAPTOP and click on the Homegroup icon
The DESKTOP & LAPTOP icons appear
When I click on the DESKTOP icon I get a window with the message
\\DESKTOP is not accessible, you might not have permission to use this network server
I thought it might be related to the Windows firewall settings on the DESKTOP PC and when I tried to open the Windows firewall I got an error message 0x80070724 indicating I cannot adjust the settings in Windows Firewall.
Thinking I may have a virus or a rootkit problem I ran several antivirus programs as well as Malawarebytes, and found no serious problems.
How do I fix this so I can access all the files on my DESKTOP PC???
5 answers Last reply
More about longer share files networked windows firewall problm
  1. Are you logged in as Administrator ?
  2. inzone said:
    Are you logged in as Administrator ?


    yes
    am logged on as administrator on both pcs in the neywork
  3. If you have anti-virus protection then you can try disableing the Windows firewall and if that don't work you can always reenable it.
  4. inzone said:
    If you have anti-virus protection then you can try disableing the Windows firewall and if that don't work you can always reenable it.


    Thanks for your reply but as I mentioned in my post, I thought the network sharing problem might be related to the Windows firewall settings on the DESKTOP PC. When I tried to open the Windows firewall I got an error message 0x80070724 indicating I cannot adjust the settings in Windows Firewall.

    This is probably what is causing the sharing problem. So know I cannot disable or make any adjustments to Windows firewall on my DESKTOP PC
  5. Thanks for all your suggestions................
    I was able to solve the problem ...On my Desktop PC under Network and Sharing Center/Change Advance Sharing Settings-Protected Password Sharing was turned on..I simply turned it off
Ask a new question

Read More

Configuration Laptops Firewalls Desktops Wireless Networking