Sign in with
Sign up | Sign in
Your question

HELP! Mobo not picking up ethernet

Last response: in Networking
Share
January 29, 2013 8:18:00 PM

Hello,

I have a GA-970DS3-F4 motherboard, i have tried to connect it to my router and no lights on the motherboards port arent flashing and nothing was being picked up

so i tried to bridge conect at least that gave me something to look at while hooking it up, still nothing nothing came uo in my networking part of my system

i have used 3 different ethernet cables

i have been on the gigabyte website and have all drivers up to date, uninstalled the ones of the disk and installed the most recent on the website

also downloaded the realtek LAN diognostics and my cable works fine but nothings being picked up either side.

HELP ASAP!

GA-970DS3-F4
FX-6100 @ 3.9ghz
8GB corsair vengance 1866mhz
4GB inno 3D 630 GT
680W PSU

More about : mobo picking ethernet

February 2, 2013 4:27:00 AM

I would contact gigabyte, might just be a faulty port and if its still under warranty they could replace the mobo.
a b V Motherboard
February 2, 2013 4:34:49 AM

As a test, try connecting the network cable to the modem instead of the router.

Look at the network connections in the control panel. What's the status of the LAN connection?
!