Sign-in / Sign-up
Your question

Can't get CD-ROM running in UDMA mode

Tags:
  • DVD Drives
  • UDMA
  • CD-Rom
  • LG
  • Storage
Last response: in Storage
January 16, 2003 4:32:18 AM

I bought a 52x LG CD-ROM and for some reason it just won't run under UDMA mode with my setup I even sent it back to LG and got a new one, same result. This kind of sucks since the CD-ROM only winds up working at like 8-10x which makes it pretty much useless since I might as well use my Lite-On Burner which works fine in UDMA mode btw. Anyone ever seen this or know how I can fix it. I have an ASUS A7V333 mobo w/ Athalon XP 2000+ processor. Thanks.

More about : rom running udma mode

January 16, 2003 11:21:12 PM

Im assuming here that you are using win2k or XP.

For some reason certain optical drives are touchy with 2k or XP.

Things you should try to fix the issue:

1. reverse the drive sequence master -> slave and slave -> master.
2. replace the IDE cable.
3. Remove the drive from the devices page and reinstall it.
4. install or reinstall the latest Chipset drivers
5. delete the IDE channel from the devices page and reinstall it also.

I know what its like. I had a pioneer 106S dvd that mysteriously would drop out of UDMA mode every now and again. Most times resetting udma and rebooting worked, but once i had to do just about all of those things on my list to get UDMA up again.


<b><i>The Very Hungry Caterpillar</i> - George W. Bush's favorite childhood book.
Note: This book was first published a year after Mr Bush graduated from College.</b>
January 17, 2003 12:27:40 AM

Yes I am running WinXP, but the problem is not a windows problem since I can't even get it working in my BIOS. I think my mobo and the CD-ROM have some incompatibility issues.
Related resources
January 17, 2003 1:23:18 AM

Ys, check the jumpers. If neither master of slave work, give cable select a go.

Also try doing a manual detection of the drive in the bios too.

<b><i>The Very Hungry Caterpillar</i> - George W. Bush's favorite childhood book.
Note: This book was first published a year after Mr Bush graduated from College.</b>
January 17, 2003 11:54:13 AM

Your drive may be like mine, it had a seperate jumper at the back to enable DMA mode
(I could only flash it when it was in PIO mode so it got fiddly)

Also make sure you definately have enabled DMA in the drive properties, it DOES matter...

is it summer already ??? oh, its just the heat haze coming off my PC...