KotOR2 - anti aliasing problem

Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

I've just started to play KotOR2 and have to admit that I'm finding a
little glitch very distracting. Anti-aliasing drastically improves
the visual quality of the game, but (at least on my system) it causes
some sort of glitch where the text in info screens gets a bit
distorted. Or rather, there appears to be little horizontal lines
over the text. Has anyone else had this problem? Anyone have any
ideas on it? I've tried 2x, 4x, and 6x anti-aliasing.

I'm running on an ATI Radeon 9800 Pro XT.

-David
12 answers Last reply
More about kotor2 anti aliasing problem
  1. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    "David Bilek" <dtbilek@comcast.net> wrote in message
    news:v03r01davpm7l01vun6vf9kjsrtjifhufi@4ax.com...
    > I've just started to play KotOR2 and have to admit that I'm finding a
    > little glitch very distracting. Anti-aliasing drastically improves
    > the visual quality of the game, but (at least on my system) it causes
    > some sort of glitch where the text in info screens gets a bit
    > distorted. Or rather, there appears to be little horizontal lines
    > over the text. Has anyone else had this problem? Anyone have any
    > ideas on it? I've tried 2x, 4x, and 6x anti-aliasing.
    >
    > I'm running on an ATI Radeon 9800 Pro XT.

    I had a similar problem with KotOR where the text never displayed properly
    because the background didn't change to black. I solved it by using the ATI
    drivers to set the anti-aliasing rather than the game's options panel. If
    you haven't already, try turning everything off through the game, then go to
    the ATI driver panel, uncheck "application preferences", and set the AA and
    everything else from there.
  2. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    On 2005-02-12, Sarah <scrubbrush@DELrogers.comDEL> wrote:
    > "David Bilek" <dtbilek@comcast.net> wrote in message
    > news:v03r01davpm7l01vun6vf9kjsrtjifhufi@4ax.com...
    >> I've just started to play KotOR2 and have to admit that I'm finding a
    >> little glitch very distracting. Anti-aliasing drastically improves
    >> the visual quality of the game, but (at least on my system) it causes
    >> some sort of glitch where the text in info screens gets a bit
    >> distorted. Or rather, there appears to be little horizontal lines
    >> over the text. Has anyone else had this problem? Anyone have any
    >> ideas on it? I've tried 2x, 4x, and 6x anti-aliasing.
    >>
    >> I'm running on an ATI Radeon 9800 Pro XT.
    >
    > I had a similar problem with KotOR where the text never displayed properly
    > because the background didn't change to black. I solved it by using the ATI
    > drivers to set the anti-aliasing rather than the game's options panel. If
    > you haven't already, try turning everything off through the game, then go to
    > the ATI driver panel, uncheck "application preferences", and set the AA and
    > everything else from there.

    Nvidia 5900 here and it renders perfectly with 4x anti
    aliasing. Sounds like an ATI issue to me.
  3. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    shadows <shadows@whitefang.com> wrote:
    >On 2005-02-12, Sarah <scrubbrush@DELrogers.comDEL> wrote:
    >> "David Bilek" <dtbilek@comcast.net> wrote in message
    >> news:v03r01davpm7l01vun6vf9kjsrtjifhufi@4ax.com...
    >>> I've just started to play KotOR2 and have to admit that I'm finding a
    >>> little glitch very distracting. Anti-aliasing drastically improves
    >>> the visual quality of the game, but (at least on my system) it causes
    >>> some sort of glitch where the text in info screens gets a bit
    >>> distorted. Or rather, there appears to be little horizontal lines
    >>> over the text. Has anyone else had this problem? Anyone have any
    >>> ideas on it? I've tried 2x, 4x, and 6x anti-aliasing.
    >>>
    >>> I'm running on an ATI Radeon 9800 Pro XT.
    >>
    >> I had a similar problem with KotOR where the text never displayed properly
    >> because the background didn't change to black. I solved it by using the ATI
    >> drivers to set the anti-aliasing rather than the game's options panel. If
    >> you haven't already, try turning everything off through the game, then go to
    >> the ATI driver panel, uncheck "application preferences", and set the AA and
    >> everything else from there.
    >
    >Nvidia 5900 here and it renders perfectly with 4x anti
    >aliasing. Sounds like an ATI issue to me.
    >

    Probably.

    Sarah - your workaround did the trick. Certainly I'd prefer the
    graphics glitch to be fixed in the game, but in the meantime this is
    perfect. Thanks.

    -David
  4. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    "David Bilek" <dtbilek@comcast.net> wrote in message
    news:7irt01lc2qpfrpefssffo44bbne1pt5ano@4ax.com...

    > Sarah - your workaround did the trick. Certainly I'd prefer the
    > graphics glitch to be fixed in the game, but in the meantime this is
    > perfect. Thanks.

    Funnily enough, I'm not experiencing the same problem in KotOR2. I've set
    all of the graphics options using the game. After finishing KotOR, I had
    switched my settings back to use the application's preferences since that
    works with every other game I play, and thought I'd initially try KotOR2
    that way. To my surprise, everything works fine. I've updated my drivers
    since KotOR, though. I'm currently using catalyst version 04.12.
  5. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    > I'm running on an ATI Radeon 9800 Pro XT.
    >
    > -David

    This problem is solved by actually using a quality video card, like,
    say, one made by Nvidia. When you buy garbage, expect garbage results.
    Now flame away ATI goats.
  6. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    > Nvidia 5900 here and it renders perfectly with 4x anti
    > aliasing. Sounds like an ATI issue to me.
    >
    Exactly.
  7. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    On 2005-02-13, ThE_AnArKiRsT <AnArKiRsT@compuserve.com> wrote:
    >> I'm running on an ATI Radeon 9800 Pro XT.
    >>
    >> -David
    >
    > This problem is solved by actually using a quality video card, like,
    > say, one made by Nvidia. When you buy garbage, expect garbage results.
    > Now flame away ATI goats.

    Wow, didn't I post that EXACT flame several months ago. I even
    used the term "when you buy garbage, expect garbage results" and
    I believe I put the comma like that too (which doesn't look
    right).

    I sense a disturbance in the force.
  8. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    "Sarah" <scrubbrush@DELrogers.comDEL> wrote:
    >"David Bilek" <dtbilek@comcast.net> wrote in message
    >news:7irt01lc2qpfrpefssffo44bbne1pt5ano@4ax.com...
    >
    >> Sarah - your workaround did the trick. Certainly I'd prefer the
    >> graphics glitch to be fixed in the game, but in the meantime this is
    >> perfect. Thanks.
    >
    >Funnily enough, I'm not experiencing the same problem in KotOR2. I've set
    >all of the graphics options using the game. After finishing KotOR, I had
    >switched my settings back to use the application's preferences since that
    >works with every other game I play, and thought I'd initially try KotOR2
    >that way. To my surprise, everything works fine. I've updated my drivers
    >since KotOR, though. I'm currently using catalyst version 04.12.
    >

    I'm only running 04.10. I'll update and see what happens.

    -David
  9. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    ThE_AnArKiRsT <AnArKiRsT@compuserve.com> wrote:
    >
    >> I'm running on an ATI Radeon 9800 Pro XT.
    >>
    >
    >This problem is solved by actually using a quality video card, like,
    >say, one made by Nvidia. When you buy garbage, expect garbage results.
    > Now flame away ATI goats.

    Hee hee. You're funny. I like you.

    -David
  10. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    Uzytkownik "ThE_AnArKiRsT" <AnArKiRsT@compuserve.com> napisal w wiadomosci
    news:KWKPd.6991$hU7.3885@newssvr33.news.prodigy.com...
    > > I'm running on an ATI Radeon 9800 Pro XT.
    > >
    > > -David
    >
    > This problem is solved by actually using a quality video card, like,
    > say, one made by Nvidia. When you buy garbage, expect garbage results.
    > Now flame away ATI goats.

    You are an idiot, simply as that.
  11. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    Mandella wrote:
    > Uzytkownik "ThE_AnArKiRsT" <AnArKiRsT@compuserve.com> napisal w wiadomosci
    > news:KWKPd.6991$hU7.3885@newssvr33.news.prodigy.com...
    >
    >>>I'm running on an ATI Radeon 9800 Pro XT.
    >>>
    >>>-David
    >>
    >>This problem is solved by actually using a quality video card, like,
    >>say, one made by Nvidia. When you buy garbage, expect garbage results.
    >> Now flame away ATI goats.
    >
    >
    > You are an idiot, simply as that.
    >
    >

    Oh, I'm an idiot "simply" as that? "Simply"? And *you're* calling *me*
    an idiot? STFU retard.
  12. Archived from groups: comp.sys.ibm.pc.games.rpg (More info?)

    David Bilek wrote:
    > ThE_AnArKiRsT <AnArKiRsT@compuserve.com> wrote:
    >
    >>>I'm running on an ATI Radeon 9800 Pro XT.
    >>>
    >>
    >>This problem is solved by actually using a quality video card, like,
    >>say, one made by Nvidia. When you buy garbage, expect garbage results.
    >> Now flame away ATI goats.
    >
    >
    > Hee hee. You're funny. I like you.
    >
    > -David

    I don't know a lot of pretty females named "David", so here's to hoping
    you're the first!
Ask a new question

Read More

PC gaming Video Games