RAID 0/5 SX4000 - Miserable!

Calling all users who have experince or a working setup with the Promise SX4000!

This is the most dismal case of poor performance I've worked with yet... With a 256MB stick on the controller, and using 3 Maxtor 6L040L2 drives, and 16 or 64KB block sizes, any benchmarking utility shows no more the an measly 35MB/sec read. If I use a RAID0 config, I'm lucky if it peaks 40. I'm tried using it with the A7N8X-DE, and hte A7V266-E to no avial with the stock cables which come with it.

I'm using Windows 2000. Any help would be GREATLY appreciated!

Cheers,
4 answers Last reply
More about raid sx4000 miserable
  1. make sure the write back cache is enabled

    It's not what they tell you, its what they don't tell you!
  2. What benchmarking utilites are you using? Becuase for Sandra and Winbench your values sound reasonable.
  3. Nope. I also have a silicon image controller which easily pulls 75MB/sec off of them. 40MB is NOT reasonable nor acceptible when set up in the exact same manner!

    Cheers,
  4. sandra is messed up. my raid array pulls constant 80mb/s read rate, sandra gives it like a 40.

    "If everything seems under control, you're just not going fast enough."
    - Mario Andretti
Ask a new question

Read More

Hard Drives NAS / RAID Storage