Router connecting at 10Base-T?

Hello Everyone. Recently, I purchased my own modem-- the Motorola SB6141. When I connected it to my router, I noticed the "Link" connection was red. But when I connected the modem to my computer, the "Link" connection was blue. I decided to look up the difference between the two and noticed that a Red connection means it is connecting at 10Base-T/100Base-T while a Blue connection means its connected at 1000Base-T. Speedtests seemed to confirm this as well, even though my wireless connection is usually consistently connected at 54Mbps (although I am aware the 10Base-T connection is the bottleneck).

I was puzzled since my router is fairly new: http://www.amazon.com/Medialink-Wireless-Broadband-802-11n-Internal/dp/B0044YU60M; But according to the tech specs, it is 10Base-T.

So my question is, now that I am aware of this problem, and the connection speed is significantly slower wirelessly vs wired, would upgrading to a 1000Base-T wireless router improve the wireless speeds significantly?
1 answer Last reply
More about router connecting 10base
  1. Somebody got the data wrong, the MediaLink N router has a 10/100Base-T Ethernet (RJ-45) interface.

    Why do you think that your router id limited to 54Mpbs maximum speed? Do you have some old adapters that do not support N and WPA2/AES encryption to get up to 150Mbps max?

    If you actaully are limited to 10Mbps and your Internet connection is supposed to be faster, I would check your speed at www.speedtest.net and try another cable if too slow.
Ask a new question

Read More

Routers Connection Networking