Sign in with
Sign up | Sign in
Your question

mobile phone tools and usb problem - help !

Last response: in Brands
Share
July 13, 2005 5:33:09 AM

Archived from groups: alt.cellular.motorola (More info?)

I just downloaded mft from motorola's site. I installed the first time and
before I upgraded, my phone was discovered (V3) after the program's upgrade
then my mass usb storage driver keeps giving me the yellow exclaimation
mark.
Now my phone can't be discovered ...

Un-installed and reinstalled ( with phone disconnected ) didn't run any
updates, but when I plug in the usb cable, the driver first loads, then a
bit later it goes to yellow - something like it was trying to start the
driver.

Look at Motorola's site, as well as BVRP software site, as well as googled,
but don't see anything. Have any others experienced this problem ?

Thanks,

Devon
July 13, 2005 5:50:36 AM

Archived from groups: alt.cellular.motorola (More info?)

devon wrote:
> I just downloaded mft from motorola's site. I installed the first time and
> before I upgraded, my phone was discovered (V3) after the program's upgrade
> then my mass usb storage driver keeps giving me the yellow exclaimation
> mark.
> Now my phone can't be discovered ...
>
> Un-installed and reinstalled ( with phone disconnected ) didn't run any
> updates, but when I plug in the usb cable, the driver first loads, then a
> bit later it goes to yellow - something like it was trying to start the
> driver.
>
> Look at Motorola's site, as well as BVRP software site, as well as googled,
> but don't see anything. Have any others experienced this problem ?
>
> Thanks,
>
> Devon
>
>
Find the com port your USB modem is set for in the control panel.
Then set that com port in MPT.
I did that.

Had to do it again when I got a Blue tooth dongle.
And with P2Ktools
Anonymous
July 13, 2005 12:28:32 PM

Archived from groups: alt.cellular.motorola (More info?)

On Wed, 13 Jul 2005 01:33:09 GMT, "devon"
<1papadudeNOSPAM@NOSPAMverizon.net> wrote:

>I just downloaded mft from motorola's site. I installed the first time and
>before I upgraded, my phone was discovered (V3) after the program's upgrade
>then my mass usb storage driver keeps giving me the yellow exclaimation
>mark.
>Now my phone can't be discovered ...
>
>Un-installed and reinstalled ( with phone disconnected ) didn't run any
>updates, but when I plug in the usb cable, the driver first loads, then a
>bit later it goes to yellow - something like it was trying to start the
>driver.
>
>Look at Motorola's site, as well as BVRP software site, as well as googled,
>but don't see anything. Have any others experienced this problem ?
>
>Thanks,
>
>Devon
>
you must install the motorola modem driver. goggle a bit, you will
find it.
July 13, 2005 10:34:37 PM

Archived from groups: alt.cellular.motorola (More info?)

"Hagen_von_Troje" <vinny602003@yahoo.com> wrote in message
news:c2d9d1hr64v4i9vt56l4ihdph7lodu34d5@4ax.com...
> On Wed, 13 Jul 2005 01:33:09 GMT, "devon"
> <1papadudeNOSPAM@NOSPAMverizon.net> wrote:
>
>>I just downloaded mft from motorola's site. I installed the first time and
>>before I upgraded, my phone was discovered (V3) after the program's
>>upgrade
>>then my mass usb storage driver keeps giving me the yellow exclaimation
>>mark.
>>Now my phone can't be discovered ...
>>
>>Un-installed and reinstalled ( with phone disconnected ) didn't run any
>>updates, but when I plug in the usb cable, the driver first loads, then a
>>bit later it goes to yellow - something like it was trying to start the
>>driver.
>>
>>Look at Motorola's site, as well as BVRP software site, as well as
>>googled,
>>but don't see anything. Have any others experienced this problem ?
>>
>>Thanks,
>>
>>Devon
>>
> you must install the motorola modem driver. goggle a bit, you will
> find it.

Thanks that was it - found the driver here:

http://www.mobiledit.com/download/drivers/motorola_usb_...
!